x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Daydream Controller not working on Pixel XL

Hi all,

So, I have a project with motion controller support, and I've been testing it using a Nexus 6p, with the standard devkit setup (another phone acting as the controller emulator), and it's been working well. However, I went to install my build on a new Pixel XL, and the project runs, but no input (positional or buttons) from the emulator phone comes through, even though it says it's connected

I don't know that many people will have tested on the Pixel yet, but I'm wondering if anyone has seen this too? Is this fixed in the 4.13.1 update?

Product Version: UE 4.13
Tags:
more ▼

asked Oct 31 '16 at 10:14 PM in VR

avatar image

W_Dog
26 1 3 8

avatar image mpeniak Nov 01 '16 at 12:09 PM

Hi,

I am also deploying a daydream app on Pixel XL. I am sorry but I do not have an answer to your question since I have not yet added controller integration to my project. However, I was wondering whether you are deploying your project for arm64_v8a as per UE Daydream document?

https://docs.unrealengine.com/latest/INT/Platforms/GoogleVR/Daydream/

Thanks!

avatar image W_Dog Nov 01 '16 at 03:01 PM

I am not at the moment, but it wasn't an issue testing on the 6p. I'll try and see if it helps

Edit: No change when packaging for arm64. Could it be because I'm on 4.13, and haven't updated to 4.13.1?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Upgrading to 4.13.1 seems to have fixed it

more ▼

answered Nov 02 '16 at 04:51 PM

avatar image

W_Dog
26 1 3 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question