x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE 4.13.2 won't open "please wait"

Hi everyone, I have used unreal engine for a while, some time back. But I've been out of the game for a while and now I'm trying to get into it again. I downloaded the launcher en installed the unreal engine 4.13.2. Everything went fine, but now when I click launch it says "please wait" and then "launch" reappears, but nothing happened. I've installed 4.12.5 and 4.11.2 too and they have the same issue. I also tried reinstalling the launcher but that didn't fix it either. Does someone know what I've done wrong or how to fix this?

Thanks for taking the time to read this and perhaps reply.

(edit) When I open an existing project, it does open.

Product Version: UE 4.13
Tags:
more ▼

asked Nov 01 '16 at 09:41 AM in Using UE4

avatar image

giquon
21 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I fixed it!

problem was: I had MVC++ (x86) installed, and apparently I needed MVC++ (x64). After I installed that, the engine opened!

more ▼

answered Nov 01 '16 at 03:12 PM

avatar image

giquon
21 2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question