Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Foliage material not displayed properly outside the editor

Just saying that the bug pointed out here still exists in the 4.13.2.

I had to move a node, apply and save again the material so that the material is properly displayed while running the game outside the editor. I tried to delete the intermediate folder to re-build the shaders, without success. Only the previous fix worked.

Here is how I run my game while developing it:

"C:\Program Files (x86)\Epic Games\4.13\Engine\Binaries\Win64\UE4Editor.exe" "ThisNameIsCool.uproject" -game CLIENT1

Best regards.

Product Version: UE 4.13
more ▼

asked Nov 03 '16 at 09:34 AM in Rendering

avatar image

692 32 22 56

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first


Would you be able to put your static mesh and material in a blank 4.13 project, paint some foliage and then try launching in game mode? If the issue reproduces there, could you attach the project here so we can debug the issue?

Thanks Jack

more ▼

answered Nov 04 '16 at 10:49 AM

avatar image

515 16 6 19

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question