x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Editor Crash on Launch (Mac OSX 10.11.3)

Hello,

Today I installed the UE4 for the first time. Sadly after launching the editor via the Epic Games Launcher and creating a Blank/3rd Person blueprints template, the editor crashes (what i presume is the editor).

I've researched this problem on other threads and none of the solutions I tried worked, such as deleting the DerivedDataCache folder, running the editor from the command line and a complete fresh install of the engine and laucher.

I'm attaching the Diagnostics.txt and .log files from the project aswell as the output from the crash report.

Diagnostics.txt

Log file

Output text

Thanks in advance for the help!

System specs:

MacBook Pro (Retina, 13-inch, Early 2015)

Model Name: MacBook Pro

Model Identifier: MacBookPro12,1

Processor Name: Intel Core i5

Processor Speed: 2,7 GHz

Number of Processors: 1

Total Number of Cores: 2

L2 Cache (per Core): 256 KB

L3 Cache: 3 MB

Memory: 8 GB

(might it be due to the processor being a dual core?)

EDIT

It seems that by downgrading the engine version to 4.12.5 fixed the issue. However, if there is a solution please reply! Thanks in advance once again

Product Version: UE 4.13
Tags:
diagnostics.txt (89.5 kB)
log.txt (106.7 kB)
output.txt (8.3 kB)
more ▼

asked Nov 10 '16 at 12:19 PM in Bug Reports

avatar image

sebbollen
1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi sebbollen,

Your crash has been recorded and a bug report filed as UE-35509. Updating to Mac OSX 10.11.4 is listed as the fix for this issue.

If your Mac OS is 10.11.4 or higher and you continue to experience this issue, please let me know.

Thanks,

Steve H.

more ▼

answered Nov 10 '16 at 03:50 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question