x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can´t package my game (Error Unknown Error)

Good day,

I tried the whole day to package my game. I seem to solved a lot of errors, but I still can´t package my game. I hope somebody get an idea why or can help me. I´m really happy about every answer and idea!

Here´s the full log: http://www.file-upload.net/download-12090721/PubSimulator-backup-2016.11.13-20.14.27.log.html

You can ask me anything if you have questions! Thanks!

Product Version: UE 4.13
Tags:
more ▼

asked Nov 13 '16 at 07:25 PM in Packaging & Deployment

avatar image

Shmann
13 5 7 10

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hello Shmann,

After taking a look at your logs it appears that you are having the same issue as the thread I have linked below. I hope that this information helps.

Link: https://answers.unrealengine.com/questions/491916/failing-to-package-when-updating-to-steamworks-137.html

Make it a great day

more ▼

answered Nov 14 '16 at 09:48 PM

avatar image

Rudy Q ♦♦ STAFF
47.4k 545 132 524

avatar image Shmann Nov 14 '16 at 10:30 PM

Thanks for your reply. I also found out that my Subsystem for Steam is maybe broken. I couldnt compile a complete new project after I activated SubsystemSteam under plugins. I download the whole engine again and try to package then. I hope this helps.

avatar image Shmann Nov 16 '16 at 10:13 AM

I reinstalled my complete engine and now it works. I destroyed my SteamSystem as I tried to update my SteamSDK.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

In right bottom of content browser, u may find a triangle icon, click it and select " show engine content" option.

more ▼

answered Nov 13 '16 at 10:49 PM

avatar image

navylover
2 1 2 3

avatar image navylover Nov 13 '16 at 10:51 PM

sorry , the answer is for another question

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question