x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

The selected culture is not available.

After the 4.2 update, I get the following warning when building the editor:

 LogTextLocalizationManager : warning : The selected culture 'xx_XX' is not available; falling back to 'en'

It's simple and still builds just fine. But is it possible to set the default culture as english, so this warning disappears?

Product Version: Not Selected
Tags:
more ▼

asked Jun 05 '14 at 04:00 AM in Bug Reports

avatar image

lucasncv
264 12 15 29

avatar image Muzaheed Aug 09 '14 at 06:24 PM

did anybody find any solution for this warning ?

avatar image lucasncv Aug 11 '14 at 01:42 PM

I haven't found one.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

We've recently changed this to no longer be a warning. It is expected behavior.

more ▼

answered Aug 11 '14 at 01:57 PM

avatar image

Sarge STAFF
632 14 5 36

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

You can change your editor's selected culture using the Edit->Preferences->Region & Language section of the editor preferences ui.

more ▼

answered Jun 05 '14 at 01:59 PM

avatar image

Sarge STAFF
632 14 5 36

avatar image lucasncv Jun 05 '14 at 02:07 PM

The warning shows when building my project from scratch. This editor setting unfortunately doesn't help. I also tried setting Culture=en in the [Internationalization] section of DefaultEngine.ini but had no success.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question