x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

VR Vive: Teleport indicator not rotating

I have a red laser indicator coming out of my right controller in VR, when i hit navmesh a debug cylinder pops up and i can teleport to that location.

The problem is that the laser coming out of my right controller does not want to rotate when i rotate my controller. It's always pointing into one direction.

The teleport and everything else works, the only weird thing is that my debug cylinder is always rotated at an angle.

I have no idea what i did wrong and where.

Event graph: http://puu.sh/spr21/dcc3d39dca.png

Function TraceGetTeleport: http://puu.sh/spr4K/c705b33218.png http://puu.sh/spr6W/fa340c9ddd.png

Function TeleportToLocation: http://puu.sh/spr8r/181b3f1a81.png

Product Version: UE 4.13
Tags:
more ▼

asked Nov 21 '16 at 08:44 AM in VR

avatar image

PotatoShield
48 8 16 21

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

NVM got it fixed!

more ▼

answered Nov 21 '16 at 11:11 AM

avatar image

PotatoShield
48 8 16 21

avatar image NoobsDeSroobs Nov 21 '16 at 07:36 PM

Please add what you did to fix it and what the problem was. Thank you.

avatar image PotatoShield Nov 22 '16 at 07:08 AM

nothing that is of use to anybody, i used the wrong nodes.....

avatar image Yaaks83 Dec 06 '16 at 12:15 PM

Hi, I'm having the same problem. Can you please tell me how you fixed it? Thanks!

avatar image PotatoShield Dec 07 '16 at 10:19 AM

I used the wrong nodes for the calculation. this is what i have now: http://puu.sh/sH5KR/f1626b3413.png http://puu.sh/sH5LI/f89c1c4236.png

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question