x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Sound Cues Not Responding

I'm using version 4.9 for one of my projects, audio in game works fine, if I drag any sound or cue from the content browser and drop it in the level it works fine, even real time audio on the viewport works fine. The thing is, when I right click on a sound or cue and press play nothing happens. Even in the cue editor, pressing "Play Cue" does nothing, no sound, no bright red line between nodes, nothing at all.

Product Version: UE older version
Tags:
more ▼

asked Nov 22 '16 at 03:19 PM in Using UE4

avatar image

yofurioso
21 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question