x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My character looks blurry when running over textures i made myself.

When i run over imported textures, my character seems to go blurry kind of. It looks like it is lagging behind i suppose. If anybody has a solution it would be greatly appreciated. Thank you.

Product Version: UE 4.13
Tags:
more ▼

asked Nov 27 '16 at 12:38 PM in Using UE4

avatar image

Beccles
1 3 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi Beccles,

The issue you're seeing is caused by Temporal Anti-Aliasing. This typically happens when you're moving over a "busy" detailed texture since the last frame is blended with the current to soften the edges. Searching AnswerHub/Forums can detail better some things others have done to reduce the problem you have or by switching to another AA method like FXAA.

To switch AA methods you can do this in the Project Settings > Rendering section.

-Tim

more ▼

answered Nov 28 '16 at 02:52 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 887 101 878

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

This sounds like a post-processing effect, most likely motion blur. Go into your Project Settings/Rendering and go to the default post processing settings. Disable all of them and look if the problem still exists. If it does you can also setup a post processing volume inside your level, make it unbound and set the motion blur to 0. Maybe this solves it.

But unless you post a screenshot of your character we can't help you that much to be honest.

more ▼

answered Nov 27 '16 at 09:23 PM

avatar image

Schadek
198 6 4 12

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question