x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

4.14 import mesh + bones + fbx crashes

Hey all found a bug where no matter how can i try to import any mesh (.fbx) with bones in build 4.14 my game just crashes and a crash popup opens i have already created the mesh + bones in 3dsmax and it happens all time... i tryed i an older version 4.11 and imports is ok but in the new version it will not import...

Product Version: UE 4.14
Tags:
more ▼

asked Nov 29 '16 at 10:53 PM in Bug Reports

avatar image

Demmios
26 1 4

avatar image William K Nov 30 '16 at 12:19 AM

Hello, having the same issue. I'm adding in a test file, it's a simple sphere with a bone animation, every time i try to import it into unreal (clean project) it crashes it.

Here's the file to test.

http://www.filedropper.com/squash02

avatar image poiyomi Nov 30 '16 at 12:34 AM

I'm having the same issue.

File I'm using: http://www.filedropper.com/tetra

avatar image Funny B. Thief Nov 30 '16 at 02:04 AM

Same here, I thought there was something wrong my skeletal mesh (Being the first one I ever tried to import), but it seems like it crashes no matter what I do, tested in 4.13 with the same mesh as I uploaded here, and it didn't crash in there. However can't import it into 4.14

Link text

bob.zip (10.8 kB)
avatar image CleanCut Nov 30 '16 at 02:39 AM

I have the same issue on 4.14.0 on Mac.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

This is probably the same issue as UE-38935. This crash happens when importing skeletal mesh that has no material.

UE-38935 Crash with FBX Import as Skeletal Mesh https://issues.unrealengine.com/issue/UE-38935

It is already fixed and target fix version is 4.14.1. I tested the fix with the fbx files in this topic, and they no longer crash on import.

more ▼

answered Nov 30 '16 at 04:04 AM

avatar image

Rumiko Hoshino STAFF
263 7 5 15

avatar image Demmios Nov 30 '16 at 12:34 PM

problem solved hope they fix it! thanks

avatar image borisquezadaa Mar 09 '17 at 03:15 PM

Yisus Craist!... i really lost some time with this one. Missing material... my god.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question