x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Some .uassets and .umaps are not showing in my content browser.

Hi there,

I've recently started up one of my UE4 projects and some of my .uassets and one of my .umaps are missing in the content browser, but is still in the source folder. I'm not sure what has caused this and I have tried several methods on the AnswerHub and Forum but my problem still persists.

Deleting the Intermediate folder or CachedAssetRegistry.bin has had no effect and the autosaves won't appear in the content browser either. I'm fairly stumped now.

Has anyone else had this issue before and found a fix? Would really like to know ASAP as I've put a lot of work into this project!

Product Version: UE 4.13
Tags:
more ▼

asked Dec 03 '16 at 12:37 PM in Using UE4

avatar image

Kagamusha
173 37 31 42

avatar image Kagamusha Dec 03 '16 at 02:58 PM

So importing to a new project hasn't resolved it and upgrading to UE4.14 hasn't made any difference either.

avatar image TheSteelJC Dec 03 '16 at 03:14 PM

They won't work because some of the uassets that you have are outdated and it will not work with new versions of UE4. (My english not so good, I hope it's understandable)

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Right click on Content and then on Fix Up Redirections in Folder.

alt text

more ▼

answered Dec 03 '16 at 03:07 PM

avatar image

MrGoatsy
604 34 26 42

avatar image Kagamusha Dec 03 '16 at 04:20 PM

This hasn't worked either, when I get my Ue4.13 reinstalled i'll try it on that version and see if it works.

avatar image MrGoatsy Dec 03 '16 at 05:09 PM

Are you sure the .uassets are in the Contents folder? Also, are the files from the same version as you are currently using?

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question