x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher 4.14 never works

Zen Gardens I can load, no problem. I try to launch UE4 otherwise, and I get nothing. It works for a few seconds and then the launch button returns. I have tried absolutely EVERYTHING including searching all known solutions for this same problem. One said it was a save file, but I have no save file. I've reset the other deal 3x. Most recently the Zen would not load 'till I did reset it, and I'd never tried loading Zen before. My prerequisites are all there. I've uninstalled and reinstalled everything 3x over, so that's not it. I've done a ram test , that's not it. I do get one warning that my nvidia gtx260 driver has known issues, but that's only suggesting I use a newer version of Windows, since I am using the most up to date version possible for W7. So, it's been a week now and I have not had a single answer to this problem.

First few lines of crash report that go on over 100 lines ;

[2016.12.05-04.56.32:546][ 0]LogUdpMessaging: Initializing bridge on interface 0.0.0.0:0 to multicast group 230.0.0.1:6666. [2016.12.05-04.56.32:597][ 0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png' error. [2016.12.05-04.56.32:597][ 0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png [2016.12.05-04.56.32:597][ 0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png' error. [2016.12.05-04.56.32:597][ 0]LogSlateD3D: Could not find file for Slate resource: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png [2016.12.05-04.56.32:597][ 0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Breakpoints_16x.png' error.

Product Version: UE 4.14
Tags:
more ▼

asked Dec 05 '16 at 08:30 PM in Bug Reports

avatar image

MIKEFROMSPACE
1 1 1

avatar image jimd667 Dec 05 '16 at 09:45 PM

If I was in your shoes I would just back up my projects and then do a complete reinstall of the engine after I uninstalled it.Maybe even reinstall the epic launcher as well. I know you said you reinstalled everything but I'm not really sure what else you can do. Is something blocking the engine from starting like Anti-virus software?

avatar image MIKEFROMSPACE Dec 05 '16 at 09:57 PM

I have NO projects because I've never been able to start this 4.14 launcher. Ever. The stupid Zen started up, but there are no files to read for new project creation, since UE4 does not wish to make a new project file I suppose.

avatar image jimd667 Dec 05 '16 at 10:08 PM

just so I have this clearly, When the Zen project starts with no problems the whole engine loads and you see all the actors and what not. You go to File -> new project and it cannot do this because the files are not there?

If you post a screen shot of the new project window I'm curious to see what it shows you if not the default templates or blank map options.

Maybe search for the direct UE4Editor.exe under your program folders and run the executable as administrator?

avatar image MIKEFROMSPACE Dec 06 '16 at 06:43 AM

I had no clue I could start the engine this way. I have to wonder why it was made with a giant yellow button that says "LAUNCH", if launch isn't going to do anything. I tried your method and it works. Now I have to go bang my head against the concrete floor for a few hours. Maybe go jump in a cold river and get someone to punch me in the face. Thanks.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello,

I'm sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. To access the contact form, please use the "Email Us" button under the "Contact Us" section. Thanks!

Have a great day!

more ▼

answered Dec 06 '16 at 02:05 PM

avatar image

Sean L ♦♦ STAFF
43.8k 485 152 440

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question