x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Skeletal mesh fbx import: Seam on texture when mesh contains of several meshes and is imported as skeletal mesh

I have a file that consists of several individual meshes. The meshes touch each other. The meshes are bound to a rig with animation. If I import the fbx as a skeletal mesh to UE4 and assign the materials there is a seam between the textures of the different meshes. If I import it as a static mesh the seam is not there. I've already tried differengt import and export settings.

Reproduction steps: 1. Export a mesh that is separated into different individiual meshes including rig and animation as a fbx (in this case I used Cinema4D) 2. Import it to UE4 as a skeletal mesh (doesn't matter if textures and material import is checked) 3. Open the Mesh in the editor and assign materials 4. There is a seam on the texture as you can see below on the picture. (picture01)

alt text

If you import the fbx as a static mesh (either from Maya or also Cinema4D) there is no seam (picture02). The Bug is also in 4.13.

alt text

Product Version: UE 4.14
Tags:
picture02.png (451.4 kB)
picture01.png (931.2 kB)
more ▼

asked Dec 06 '16 at 03:54 PM in Using UE4

avatar image

Lenal3in
6 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I solved the problem: When I go to reimport settings and choose "import normals and tangents" as normal import method the seam is gone.

more ▼

answered Dec 07 '16 at 01:01 PM

avatar image

Lenal3in
6 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question