x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why can't I build lighting?

Hi everyone.

I checked the log for the Swarm Agent and this is what I get:

9:53:35 PM: Starting up SwarmAgent ...

9:53:35 PM: ... registering SwarmAgent with remoting service

9:53:35 PM: ... registering SwarmAgent network channels

9:53:35 PM: ... initializing SwarmAgent

9:53:35 PM: ......... certificate check has failed

9:53:35 PM: ...... initializing cache

9:53:35 PM: ......... using cache folder 'C:/ProgramFiles/EpicGames/UnrealTournamentEditor/Engine/Saved/Swarm\SwarmCache'

9:53:35 PM: ......... recreating SwarmAgent cache staging area

9:53:35 PM: ...... initializing connection to SwarmCoordinator

9:53:35 PM: ......... using SwarmCoordinator on RENDER-01

9:53:37 PM: ......... SwarmCoordinator failed to be initialized

9:53:37 PM: ...... initializing local performance monitoring subsystem

9:53:38 PM: ... initialization successful, SwarmAgent now run

I've tried closing EVGA's PrecisionX software, but that fixes an unrelated problem with framerate and UI lag. I tried closing NZXT's CAM software hoping it would magically fix my issue like the PrecisionX fix did-nope. Creating a LightmassImportance volume doesn't change anything. Tried changing the Verbosity setting from "Informative" to "Verbose" and didn't fix my issue.

So I was just making my level, didn't have a lot in it. Nothing complicated, just started building a level. Place some BSP objects here and there, a couple lights with default settings, a trigger volume, then I build lighting only aaaaaaaand the entire editor freezes at the "Cleaning up" text with the orange bar all the way to 100%. I also tried opening a new level, completely blank and just put a Cube into the level, build lighting and froze at the same point.

My rig's specs:

Win10-64bit

i7-6850k

32GB RAM

GTX 1080

Product Version: UE 4.14
Tags:
more ▼

asked Dec 07 '16 at 07:49 AM in Rendering

avatar image

StoneMountain2040
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Try disabling any anti virus or firewall then try again.

more ▼

answered Dec 07 '16 at 09:04 AM

avatar image

A GUPTA
4.1k 103 46 618

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

do you get an error code or anything?

more ▼

answered Dec 07 '16 at 10:05 AM

avatar image

Maxmcmad-R.P.G
16 4 6 84

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question