x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

lighting build failed

Hi guys,

using latest 4.2 from github, when i click build lighting, it says exporting lighting, then something about swarm within miliseconds then lighting build failed.

dont see any logs, (where am i supposed to see logs). ive tried opening new levels, and also new projects, still the same i have no antivirus or anything like that to stop it.

what could it be ? thanks, C

Product Version: Not Selected
Tags:
more ▼

asked Jun 07 '14 at 06:51 AM in Bug Reports

avatar image

tmcraig08
36 3 4 6

avatar image Jtizzle Jun 11 '14 at 05:09 AM

I have the same problem, I have tried building lighting on 4 different projects and they all come back with "lighting build failed". It was working earlier in the week, and I just started messing with particle systems today and made a smoke particle system, which was in the level while building lighting, so I thought I may have done something wrong with the particle texture. After removing my particles, I tried again and got the same results. I did update my computer today with a few driver updates and other little things, but I'm not real certain why it would be affecting my lighting build. I would really appreciate any assistance with this problem.

avatar image Lovecraft_K ♦♦ STAFF Jun 11 '14 at 06:40 PM

Hi tmcraig08 and Jtizzle -

We are tracking down this Swarm related issue. Can you let us know what your system setup is (OS, processor, RAM and Video Card and VRAM) and upload your DXDIAG?

Thank You

Eric Ketchum

avatar image Jtizzle Jun 11 '14 at 08:57 PM

I would love to provide all of that, unfortunately I am not entirely sure where to gather some of it.. I will provide as much as I can but I am still pretty new with all of this stuff. My OS is Windows 8.1, Processor = Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz 3.40 GHz. That's all I can find, but if you provide some instructions on where I may find the rest of the information please let me know and I will provide the rest. Thank you for the response

avatar image Jtizzle Jun 11 '14 at 09:07 PM

Ok I did a little looking around and I found how to acquire my DXDIAG, I've attached a file with the information with this comment.I hope this helps. Thanks again. link text

dxdiag.txt (51.9 kB)
(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey tmcraig08 and Jtizzle -

I wanted to check in and see if this issue has been resolved for you in the subsequent versions of the engine or if you are still having this particular Swarm related build issue.

Thank You

Eric Ketchum

more ▼

answered Oct 31 '14 at 02:54 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.8k 701 255 733

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question