x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Haptic feedback not working on Oculus Touch

Hi, everyone, I'm trying to get the haptic effect to work with my touch controllers with no success. The default VR template force feedback (that is applied when you touch objects) is not working either, I have tried "Play dynamic force feedback" and "Play haptic effect", with no success. When having the xbox controller attached the controller does vibrate (the xbox controller). The touch controllers work properly in games, so it's not a hardware problem, I have also enabled force feedback in the player controller, anything that I'm missing?

Product Version: UE 4.14
Tags:
more ▼

asked Dec 09 '16 at 12:28 PM in VR

avatar image

DoubleP90
21 5 7 9

avatar image BeeHive Dec 13 '16 at 02:50 AM

same problem here :(

avatar image DoubleP90 Dec 14 '16 at 02:31 PM

It does seem to work in the Nvidia VR Funhouse, doing the same process as they did using playDynamicForceFeedback results in a "notImplemented"message alt text

capture.jpg (64.8 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first
more ▼

answered Jan 04 '17 at 08:09 PM

avatar image

darinsmyth
76 5 8

avatar image DoubleP90 Jan 05 '17 at 07:09 PM

Not working, I still haven't solved this :(

avatar image DanMaksim Jan 12 '17 at 08:15 AM

I was running into this issue.

It looks like haptic calls work reliably as long as I'm holding/moving both touch controllers around. Set either controller down on a desk so it's completely stationary, and haptic calls no longer do anything. Does this help?

I'm trying to figure out a workaround so that haptic calls work when only using one touch controller.

avatar image DoubleP90 Jan 12 '17 at 08:10 PM

This did fix the issue, please post as answer :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question