x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error Mesh contains Mesh bone as root but animation doesn't contain the root track. Import failed.

I can't seem to import any animation form Blender into Unreal v 4.13.2 and 4.14.1. It keeps giving this error:

Error Mesh contains Fleshlight bone as root but animation doesn't contain the root track. Import failed.

I don't understand what it means, what am I doing wrong?

Product Version: UE 4.14
Tags:
more ▼

asked Dec 14 '16 at 04:41 PM in Using UE4

avatar image

PherionDragon
8 2 3 6

avatar image DaveBerg Feb 24 '17 at 12:26 PM

Hello.. i had the same error importing fbx from max and tried different export settings with animation baking and ascii/binary etc. but as it turned out all i needed to do was rename my root bone as "root" in max and animation imported without problems.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question