x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Failed to build patch for Win64 - assuming no compiling capabilities

Hey everyone, this is my first question posted here.

I've been using UE4 since 2 months (still a newbie) now to build a game for me and friends. I am using blueprint only to make everything work in my project. Everything went pretty well from development though release on Win64, sent the project over to my friends and tested play over the internet (which failed) so I set out and started working on issues to solve this.

Arriving to the point I tried to make a patch and after following all instructions here https://docs.unrealengine.com/latest/INT/Engine/Deployment/Patching/ . Only to get this error over and over. link text I tried nearly every solutions related to this error found on Internet. Still no luck, so I came here to ask for help.

Thank you for reading, really hope you can help.

Product Version: UE 4.12
Tags:
more ▼

asked Dec 19 '16 at 06:00 PM in Packaging & Deployment

avatar image

LifeisGemini
3 1 2

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hi LifeisGemini,

I see from your project launcher log the following error:

 WARNING: ERROR: NOTE: Please ensure that 64bit Tools are installed with DevStudio - there is usually an option to install these during install

Please try some these solutions posted for this error on other AnswerHub posts:

Can't compile any project 4.11. Please ensure that 64bit Tools are installed with DevStudio

Packaging ERROR

android Packaging error

Automation Tool Error

If none of these resolve your issue, reply describing briefly what you tried already, and we will continue to investigate.

Thanks,

Steve H.

more ▼

answered Dec 20 '16 at 06:02 PM

avatar image LifeisGemini Dec 20 '16 at 07:33 PM

Thanks, I will try right away!

(comments are locked)
10|2000 characters needed characters left

It's me again. So I tried the first option and reinstalled fully VS community 2015 and it worked me out of this. Unfortunately I ran into another error :|

link text

I resumed my work to patch the game but it's getting me "UnrealBuildTool: ERROR: No modules found to build. All requested binaries were already part of the installed engine data.". Was does it means?

Thank you for your time :)

more ▼

answered Dec 21 '16 at 03:38 PM

avatar image

LifeisGemini
3 1 2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question