Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Play In Editor works fine but Stand Alone Game doesn't?

Apologies if this ends up being a double post, I wrote it out and then submitted and it came back with a blank page. I haven't changed my code but for some reason it's broken when I choose to play in Stand Alone or when I package the game but everything works fine in the editor. The code in question is my Dialogue Tree system. If I launch outside of the editor, it open up the blueprint widget which is blank and I get stuck in an infinite loop not being able to close it. It's not even called to open when the game starts. Also, one time I started the game and this wasn't happening but instead the player choices weren't playing the appropriate audio. Everything was working fine when I was using 4.13 but since updating to 4.14 it's broken without any indication why (no errors at all) I've tried creating a new project and migrating everything over there but this didn't help. I also tried deleting the saved folder in the unreal project's directory but this made no difference either. I'm really stumped, more so because it all works in editor.


Product Version: UE 4.14
more ▼

asked Dec 25 '16 at 04:37 AM in Using UE4

avatar image

1.2k 90 117 149

avatar image Morkath Dec 25 '16 at 09:38 AM

If you have the 4.13 version around still, have you tried converting it to 4.14 again?

avatar image TorQueMoD Dec 25 '16 at 09:39 PM

Actually no, I just migrated the 4.14 project files over to a fresh version. I'll try from 4.13 again. Thanks for the suggestion!

avatar image TorQueMoD Jan 05 '17 at 02:04 AM

Thanks for the suggestion Morkath, it worked.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

After Morkath pointed it out, I created a new empty project in 4.14 and then simply copy and pasted the content folder from my 4.13 project and it fixed everything.

more ▼

answered Jan 05 '17 at 02:04 AM

avatar image

1.2k 90 117 149

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question