x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Missing walls/import model

Hi everyone. I'm having an import model issue for a house. I exported the model from 3DS Max, no textures and used steamroller for UV maps(channel 2) selected the whole model > export selected > used default options. I go to import in UE and drop it into the scene and I'm missing pieces. Please see images below. I need a kick in the right direction, thanks for your help. alt text

Here are the import settings

alt text

Product Version: UE 4.14
Tags:
scxreen1.png (1.1 MB)
scxreen2.png (84.6 kB)
more ▼

asked Jan 05 '17 at 06:38 PM in Using UE4

avatar image

ClickToEnlarge
6 2 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Change the Normal Import Method, from Import Normals to Import Normals and Tangents. If that doesn't work then make sure in 3ds max that the face normals of your meshes aren't flipped. If that doesn't work either then please try to explain with a little bit more detail the process of how you made this mesh.

more ▼

answered Jan 05 '17 at 07:29 PM

avatar image

Rekenq
717 18 6 26

avatar image ClickToEnlarge Jan 05 '17 at 09:57 PM

Thanks for the reply. That didn't work :-/ The model was made in Auto CAD architecture. I've attached a screen shot of the export settings and what the model looks like. Also, can the mesh naming convention affect the import as well? An example of that is also in the screen shots. Again, thanks for your help. alt text

alt text

avatar image Rekenq Jan 05 '17 at 10:43 PM

Hmmmm I really don't know about AutoCAD, I'm only familiar with 3dsMax and Maya. But just some extra questions. Are the objects really missing or are they there but they're just not visible? Do the missing parts don't even show up as an asset in the content browser after the import?

avatar image A GUPTA Jan 06 '17 at 12:50 AM

The most efficient way would be to flip the polygons in 3Ds Max and then re-import the asset. Rekenq Ur answer is absolutely correct but never seen this happen with CAD . Maybe i am not completely familiar with it too. Just google how to flip polygons in CAD . I think something useful might pop up

avatar image ClickToEnlarge Jan 06 '17 at 03:55 PM

Thanks for the follow ups. I flipped a handful of the exterior walls in 3DS Max but that didn't fix the issue. from day 1 however I've been getting this error which I should have also included(see attached image) I will talk to my CAD operator on flipping the normals via Auto CAD. alt text

error1.png (143.7 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

SOLUTION:

The model had duplicate names which was causing a major issue when bringing it in. The names all needed to be changed. There were also overlapping normals that needed to be removed.

more ▼

answered Jan 10 '17 at 07:34 PM

avatar image

ClickToEnlarge
6 2 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question