x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

World Composition not loading levels

I have a 2017 res 200km map from wm into UE4, the newest update. For some reason i cannot load any of the levels in the levels window, they're totally greyed out. the tiled world data is "Data_x0_y0" and well it will not load any of them, even if i double click, or right click and click load. I have world composition enabled as well. Why is it not working?

Product Version: UE 4.14
Tags:
more ▼

asked Jan 12 '17 at 09:31 AM in Using UE4

avatar image

wetblue1133
6 2 4 6

avatar image ajbombadill Jan 16 '17 at 03:32 AM

Can you upload some pics of the windows? Also what else have you imported, any other assets? Have you tried it in version 4.13, and does it work there?

avatar image wetblue1133 Jan 16 '17 at 05:50 AM

I tried on 4.12 and did not work as well.

avatar image ajbombadill Jan 16 '17 at 06:01 PM

How many tiles are there in total and how large are each of the tiles.

avatar image wetblue1133 Jan 17 '17 at 08:05 PM

been trying to create a 200km world, res is set at 2017, 8x8 tiles https://gyazo.com/f37e3e4288c030127bcc4dbc04c60cea

avatar image ajbombadill Jan 19 '17 at 12:18 PM

I recommend rebuilding the tiles in WM and uncheck the "flip Y axis orientation" as that option is no longer needed when importing to UE4 and may be causing the problem.

avatar image wetblue1133 Jan 19 '17 at 08:23 PM

Thanks! Ill try that, and also can you tell me the math on wm is to ue4, i know that ue4 uses cm, but i read online in these forums different type of math, like the resolution on wm is actually meters, ect. So i would like to know the correct way of figuring out my dimensions and what not

avatar image ajbombadill Jan 20 '17 at 11:53 AM

I find it the easiest to just note the total size in WM, then when you import the tiles into UE4 adjust the X and Y import scale size until it is the same as it was in WM

avatar image wetblue1133 Jan 20 '17 at 07:00 PM

ah thanks, so now im having a problem with my 3rd person not spawning in when i PIE. It just spawns a camera in the air stuck in random position and cant move

avatar image ajbombadill Jan 23 '17 at 05:25 PM

Make sure you have enabled the box "Enable World Origin Rebasing" under the world settings.

avatar image wetblue1133 Jan 24 '17 at 06:18 AM

Thanks! Ill try that!

avatar image wetblue1133 Jan 28 '17 at 08:58 AM

Sorry been busy at work, ill post a update once its done building!

avatar image wetblue1133 Feb 02 '17 at 07:45 PM

I still cannot play in editor, when i click play it brings me into the air and i cannot move or do anything except exit.

avatar image ajbombadill Feb 07 '17 at 08:01 PM

Make sure your "Kill Z" distance under WOrld Settings is set to a low enough level, it has to be below the lowest point of your landscape, if your not sure just start with the number at very high negative value like -156874424320.0

avatar image Sykers2370 Jan 15 '19 at 11:43 PM

Hello, if anyone still sees this I am having the same problem with my tiles being grayed out, and was curious if you found a solution? Making things worse is that it only inputs one of the 16 tiles. But like the O.P I cannot select, load, make current, etc

In UE4 I have tried many things to include, but not limited to: Enabling world comp Making sure world origin rebasing is active Making new levels with different streaming distances, Changing the X, Y, and Z numbers many times from very small to very large numbers. There is a lot more but I cant remember all of the things I have tried.

In WM I have tried: Exporting with PNG files for slopes and main output Exporting with all of them in RAW, RAW16, Exporting everything the way it's supposed to be with main output being Raw16 and the slopes as PNG files. Checking all boxes in the Tiling Options in the "Tiled Build Parameters" Checking NO BOXES in same area. Changed tile resolution and tiles per size to the point of making it take an hour and some change to render out successfully.

Going on three days of messing with this and really getting frustrated. Any help would be appreciated.

avatar image ajbombadill Jan 22 '19 at 02:14 AM

I am not sure what is going on for you, could you post a few pics of the setup configuration you are using?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question