x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

BuildData.uasset failed to load / only load

After I build the lighting it starts encoding textures. Next I get this message

The asset '/Game/SimpleDungeons/Maps/Demo_Scene_BuiltData' (Demo_Scene_BuiltData.uasset) failed to save.

Cancel: Stop saving all assets and return to the editor. Retry: Attempt to save the asset again. Continue: Skip saving this asset only.

It was working before, but when I migrated it to a new project (the one im currently using) it keeps giving me this error

I am unable to package because of it, and half of my lighting isnt built

I've tried force deleting it and rebuilding lighting. Exiting Epic Launcher and Editor. I'm stuck now

Help me Unreal Gods~

Product Version: UE 4.14
Tags:
more ▼

asked Jan 16 '17 at 08:32 PM in Using UE4

avatar image

Shanowzer
56 5 7 7

avatar image BryanChrisBrown Aug 07 '17 at 02:44 PM

I'm also getting this issue. For me it occurs if I switch between a persistent level (with individually baked sub levels) back to one of the sublevels.

It also occurs occasionally when I open the project. This is a real hinderence to my workflow as the scenes then require another hour or two to be rebuilt.

I'd really appreciate an answer to this as well.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I had the same error on 4.15.3. Happened after we had a power cut during a light build :(

None of the solutions I found through google helped as didn't have 2 versions of Ue4 open and increasing file priviledges didn't help or deleting the BuiltData.usset file. File was totally corrupted as was newly generated one.

Was getting to the point of having to consider going back to previously saved version of the project which would have meant a lot of re-work. Then lightbulb moment - I copied the BuiltData.usset file from the archived saved version of our map to my latest version. After all it would be the same if I'd kept on working without a build. Anyway success, saved fine and built map and that saved fine too.

Very relieved and happy:) Hopes this helps others in same boat.

more ▼

answered Aug 11 '17 at 02:09 PM

avatar image

Kittyhawk_01
11 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question