x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Post Process Volume broken in Packaged Built (Solved)

Hi!

I have a very strange issue with a packaged built in regards to Post Process Volume effect. In the packaged built, everything outside the player roughly in 5 meters radius is completely dark! It is impossible to see beyond that. It works fine in engine but in packaged built this occurs with Post Process Volume! I tried with all settings (low, mid, high, epic) on all graphics settings in the packaged built but the issue persists.

I appreciate tips on how to fix this!

Product Version: UE 4.11
Tags:
more ▼

asked Jan 20 '17 at 05:13 PM in Rendering

avatar image

TheoT
48 6 8 13

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Could you elaborate on a few things? It's going to be a bit hard for me to reproduce this issue without the following information.

  • Settings used on Post Process Volume

  • Whether or not this issue happens in a clean project and minimal assets

  • If you can reproduce this in a clean project please provide a list of steps that leads to the issue. For example:


  1. Open blank project

  2. Add post process volume

  3. In the settings change Bloom intensity to 1

  4. Add to scene and make that map the default

  5. Package game for windows

  6. Run packaged game and walk into the volume


Once you have provided that info we can continue the investigation.

Cheers,

Ed

more ▼

answered Jan 26 '17 at 07:07 PM

avatar image TheoT Jan 26 '17 at 11:03 PM

Hi Ed,

I just found out that the issue occurred due to Depth of Field when using Gaussian DoF. It resolved when switched to any other. I ended up using Bokeh DoF and it works fine with it. Thanks.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question