x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Project broken after removing Mesh

Same as https://answers.unrealengine.com/questions/370245/project-broken-after-removing-mesh.html

But that one was marked as solved without an actual answer.

The error:

LogBlueprint:Error: [Compiler PersistentLevel.ThirdPersonExampleMap2] Error Couldn't find object for bound event node K2Node_ActorBoundEvent_0

No errors from map check: MapCheck: Info Map check complete: 0 Error(s), 0 Warning(s), took 27.044ms to complete.

A stripped down (basically empty) version of the project that still generates the error (9KB): https://mega.nz/#!8M1hQRqY!fzm4xeh_6deCZQs0PUP7mAPg8Py-zmY2_gL4-hEr4aI

Tried deleting the intermediate and saved folders. Didn't help.

Broke my project and don't see a way to fix it.

Doesn't look like there is a way to manually edit the map file.

Its not an xml or a zip of text/xml/etc. files.

Product Version: UE 4.14
Tags:
myproject2.rar (9.1 kB)
more ▼

asked Jan 24 '17 at 10:26 PM in Packaging & Deployment

avatar image

costia
1 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi costia,

Have you run a map check for "ThirdPersonExampleMap2?" (You have to run a map check for each map/level individually)

Are you not able to find the blueprint that includes: "event node K2Node_ActorBoundEvent_0? -Have you checked the level blueprint for "ThirdPersonExampleMap2?"

Have you disabled any Plugins that may have been referencing this node? Are there any plugins currently enabled? If so try disabling them.

Finally, right-click the Contents folder in the Content Browser and choose "Fix up redirectors in Folder." Save all.

In addition to the Intermediate and Saved folders, try deleting the Config folder from the Project folder (after making a backup to restore your Project and Editor Settings in the event this step does not help).

You can also try deleting the DerivedDataCache folder from the Engine installation folder.

Try these steps and if they do not work, respond with the requested information above.

Thanks,

Steve H.

more ▼

answered Jan 25 '17 at 06:08 PM

avatar image costia Jan 25 '17 at 06:33 PM

I have checked all the blueprints in the content browser. Looks like the level blueprints are not listed there.

Apparently there was a disconnected node in the level's blueprint which i didn't notice.

avatar image Steve Hardister ♦♦ STAFF Jan 25 '17 at 06:47 PM

Were you able to locate the Level Blueprint and resolve the issue?

avatar image costia Jan 25 '17 at 06:48 PM

yes. thanks for the help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question