x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine 4 will not launch

I downloaded 3 versions of Unreal 4 editor: 4.13.2, 4.14.3, and the new preview of 4.15.0.

When I open up 4.14.3 the launch itself completes but I never see an editor window and the program stops responding.

When I open up 4.13.2 the launch lets me pick a project but hangs at 96% and subsequently stops responding.

When I try to launch the preview of the new editor nothing ever pops up.

My computer specs are as follows:

Macbook Pro Retina 13-inch, Mid 2014 with 2.6 GHz Intel Core i5 and 8gb DDR3 memory. Intel Iris 1536 MB Graphics card.

I uninstalled and reinstalled both the epic games app and the unreal engine multiple times. After looking online for help I also verified the engine and deleted some folders (I forget which ones, it was recommended to delete certain folders and old project files.) Nothing has allowed me to use the engine.

I see everyone posting crash reports but I'm honestly not sure how to do that. I copy/pasted the last epic games launcher back up file, hope that is it. Thank you in advance!

 Log file open, 01/25/17 23:32:57
 LogInit: MacPlatform: Running 64bit App: true
 LogInit: MacPlatform: Running 64bit OS: true
 LogPlatformFile: Not using cached read wrapper
 LogInit:Display: RandInit(1478388809) SRandInit(1478388838).
 LogTaskGraph: Started task graph with 4 named threads and 5 total threads with 1 sets of task threads.
 LogInit: Build: 2.12.18-3265969+++Portal+Release-Live
 LogInit: Engine Version: 4.15.0-3265969+++Portal+Release-Live
 LogInit: Compatible Engine Version: 4.15.0-3265969+++Portal+Release-Live
 LogInit: Net CL: 3265969
 LogInit: Compiled (64-bit): Jan 20 2017 13:02:06
 LogInit: Compiled with Clang: 8.0.0 (clang-800.0.38)
 LogInit: Build Configuration: Shipping
 LogInit: Branch Name: ++Portal+Release-Live
 LogInit: Command line:  -Commandlet=selfupdateinstall -ForcedRestart -SaveToUserDir -Messaging
 LogInit: Base directory: /Applications/Epic Games Launcher.app/Contents/UE4/EpicGamesLauncher/Binaries/Mac/
 LogInit: Installed Engine Build: 1
 LogInit: Presizing for max 100000 objects, including 0 objects not considered by GC, pre-allocating 0 bytes for permanent pool.
 LogInit: Object subsystem initialized
 [2017.01.26-04.32.57:914][  0]LogInit: OS X 10.10.5 (14F27)
 [2017.01.26-04.32.57:914][  0]LogInit: Model: MacBookPro11,1
 [2017.01.26-04.32.57:914][  0]LogInit: CPU: Intel(R) Core(TM) i5-4278U CPU @ 2.60GHz
 [2017.01.26-04.32.57:914][  0]LogInit: CPU Page size=4096, Cores=2, HT=4
 [2017.01.26-04.32.57:914][  0]LogInit: Computer: MacharyCampbell.hsd1.pa.comcast.net
 [2017.01.26-04.32.57:914][  0]LogInit: User: zacharyc
 [2017.01.26-04.32.57:914][  0]LogInit: High frequency timer resolution =1000.000000 MHz
 [2017.01.26-04.32.57:914][  0]LogInit: Power Source: Battery Power
 [2017.01.26-04.32.57:914][  0]LogInit: Memory total: Physical=8.0GB (8GB approx) Pagefile=2.0GB Virtual=10.0GB
 [2017.01.26-04.32.57:936][  0]LogUObjectArray: 184 objects as part of root set at end of initial load.
 [2017.01.26-04.32.57:936][  0]LogUObjectAllocator: 29840 out of 0 bytes used by permanent object pool.
 [2017.01.26-04.32.57:936][  0]LogUObjectArray: CloseDisregardForGC: 0/0 objects in disregard for GC pool
 [2017.01.26-04.32.57:947][  0]LogTextLocalizationManager: No specific translations for ('en-US') exist, so ('en') translations will be used.
 [2017.01.26-04.32.57:991][  0]LogPackageLocalizationCache: Processed 2 localized package path(s) for 2 prioritized culture(s) in 0.000040 seconds
 [2017.01.26-04.32.58:001][  0]LogTaskGraph: Started task graph with 4 named threads and 5 total threads with 1 sets of task threads.
 [2017.01.26-04.32.58:013][  0]LogSlate: Using Freetype 2.4.12
 [2017.01.26-04.32.58:015][  0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1
 [2017.01.26-04.32.58:237][  0]LogUdpMessaging: Initializing bridge on interface 0.0.0.0:0 to multicast group 230.0.0.1:6666.
 [2017.01.26-04.32.58:238][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png' error.
 [2017.01.26-04.32.58:238][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png
 [2017.01.26-04.32.58:238][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png' error.
 [2017.01.26-04.32.58:238][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/GroupBorder.png
 [2017.01.26-04.32.58:238][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Breakpoints_16x.png' error.
 [2017.01.26-04.32.58:238][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Breakpoints_16x.png
 [2017.01.26-04.32.58:238][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_EndpointDetails_16x.png' error.
 [2017.01.26-04.32.58:238][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_EndpointDetails_16x.png
 [2017.01.26-04.32.58:238][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Endpoints_16x.png' error.
 [2017.01.26-04.32.58:238][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Endpoints_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_InteractionGraph_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_InteractionGraph_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Interceptors_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Interceptors_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageData_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageData_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageDetails_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageDetails_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageHistory_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageHistory_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageTypes_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessageTypes_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessagingDebugger_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_MessagingDebugger_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Toolbar_16x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_tab_Toolbar_16x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_break_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_break_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_break_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_break_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_history_clear_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_history_clear_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_history_clear_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_history_clear_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_continue_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_continue_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_continue_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_continue_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_start_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_start_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_start_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_start_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_step_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_step_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_step_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_step_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_stop_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_stop_40x.png
 [2017.01.26-04.32.58:239][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_stop_40x.png' error.
 [2017.01.26-04.32.58:239][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_debugger_stop_40x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/BreakpointBorder.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/BreakpointBorder.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_disabled_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_disabled_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_in_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_in_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_out_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_out_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_inout_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_break_inout_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_dispatch_direct_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_dispatch_direct_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_dispatch_pending_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_dispatch_pending_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_dispatch_taskgraph_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_dispatch_taskgraph_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_dead_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_dead_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_forwarded_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_forwarded_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_inbound_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_inbound_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_endpoint_local_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_endpoint_local_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_outbound_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_outbound_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_published_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_published_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_endpoint_remote_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_endpoint_remote_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_sent_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_message_sent_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_visible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png
 [2017.01.26-04.32.58:240][  0]LogStreaming:Warning: Failed to read file '../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png' error.
 [2017.01.26-04.32.58:240][  0]LogSlateOpenGL: Could not find file for Slate texture: ../../../Engine/Plugins/Messaging/MessagingDebugger/Content/icon_invisible_16x.png
 [2017.01.26-04.32.58:241][  0]Commandlet Module: Attempting to run commandlet: selfupdateinstall
 [2017.01.26-04.32.58:241][  0]FSelfPatchInstallCommandlet::StartupCommandlet()
 [2017.01.26-04.32.58:248][  1]LogSelfUpdateInstall: Applying update.
 [2017.01.26-04.32.58:371][  1]LogSelfUpdateInstall: Manifest Launcher.manifest loaded. Success:1.
 [2017.01.26-04.32.58:371][  1]LogSelfUpdateInstall: Manifest LauncherUpdate.manifest loaded. Success:1.
 [2017.01.26-04.32.58:371][  1]LogSelfUpdateInstall: Starting installation.
 [2017.01.26-04.32.58:445][  4]LogSelfUpdateInstall: Running update.
 [2017.01.26-04.32.59:113][ 22]LogSelfUpdateInstall: Update complete. Success:1 Rollback:1.
 [2017.01.26-04.32.59:149][ 23]LogSelfUpdateInstall: Update installation complete. Success:1.
 [2017.01.26-04.32.59:187][ 23]LogExit: Preparing to exit.
 [2017.01.26-04.32.59:187][ 23]LogBuildPatchServices:Error: EBuildPatchInstallError::ApplicationClosing SD01
 [2017.01.26-04.33.00:301][ 23]LogObj: Freed 0b from 0 cluster array pools.
 [2017.01.26-04.33.00:301][ 23]LogExit: Object subsystem successfully closed.
 [2017.01.26-04.33.00:301][ 23]FSelfPatchInstallCommandlet::ShutdownCommandlet()
 [2017.01.26-04.33.00:301][ 23]BuildPatchServicesModule: Shutting Down
 [2017.01.26-04.33.00:301][ 23]VeryVerbose: BuildPatchServicesModule: Removing Ticker
 [2017.01.26-04.33.00:301][ 23]VeryVerbose: BuildPatchServicesModule: Shutting down BuildPatchHTTP
 [2017.01.26-04.33.00:301][ 23]VeryVerbose: BuildPatchServicesModule: Finished shutting down
 [2017.01.26-04.33.00:332][ 23]LogModuleManager: Shutting down and abandoning module Social (16)
 [2017.01.26-04.33.00:332][ 23]LogModuleManager: Shutting down and abandoning module MessagingDebugger (15)
 [2017.01.26-04.33.00:332][ 23]LogModuleManager: Shutting down and abandoning module Networking (13)
 [2017.01.26-04.33.00:332][ 23]LogModuleManager: Shutting down and abandoning module UdpMessaging (12)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module Messaging (11)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module AutomationDriver (10)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module ImageWrapper (9)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module InputCore (8)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module DirectoryWatcher (7)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module XMPP (6)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module HTTP (5)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module CoreUObject (2)
 [2017.01.26-04.33.00:433][ 23]LogModuleManager: Shutting down and abandoning module SandboxFile (1)
 [2017.01.26-04.33.00:433][ 23]LogExit: Exiting.
 [2017.01.26-04.33.00:437][ 23]Log file closed, 01/25/17 23:33:00



Product Version: UE 4.14
Tags:
more ▼

asked Jan 27 '17 at 08:25 AM in Bug Reports

avatar image

Caampbell
1 1 3

avatar image Adipustaka Jul 03 '17 at 12:20 AM

The same problem is getting "The program can't star because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer. try reinstalling the program to fix this problem". I have tried to reinstall but still get the same problem, about how to solve it? Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Caampbell,

What OS are you running? You will need to run Sierra for UE4.14 and UE4.15. UE4.13 should run fine as far back as Yosemite, but there could be different problem there.

  • Is the Launcher running properly?

  • Are you running the latest version of the Launcher? (Settings> Software Update: Version 2.12.20)

  • Can you launch any version of the editor from their install directory: ie: Users>UnrealEngine>4.13>Engine>Binaries>Mac>UE4Editor.app

  • Delete the DerivedDataCache folder from all builds that run on your OS

  • Do you have a good internet connection? The issue where the Project opens to 96% sounds like Sample Content was partially Downloaded?

  • Do you have security software or firewall settings preventing UE4 from installing all needed components?

  • Do you have enough memory to install another version of UE4?

Before doing anything else (besides making sure you are running the latest version of the Launcher) follow these steps:

  1. Make sure you have an uninterrupted connection to Epic (download later in the evening if necessary)

  2. Make sure you are running the latest version of XCode

  3. Select add engine version (using the yellow + sign in the Library Tab of the Launcher)

  4. After downloading, press the down arrow on the yellow tab of the Engine icon in the Library for options and make sure "Starter Content" and "Templates and Feature Packs" were selected along with "Engine Source." If not, check them and hit "Apply."

  5. Try to Launch UE4.12

  6. If it fails to launch and quits at around 35-40%, delete the DerivedDataCache folder from the install directory and try again.

If all these steps fail, respond with what you tried and provide as much detail about any errors etc. that you ran across.

more ▼

answered Jan 27 '17 at 09:42 PM

avatar image Caampbell Jan 28 '17 at 11:45 PM

Thank you so much for this answer. It is incredibly thorough. I will try all of these steps tonight and get back to you if I'm still having issues. Regardless, this is incredibly helpful!!

avatar image Caampbell Jan 29 '17 at 02:13 AM

so yeah it turns out that I was on an archaic OS and didn't realize it. Thank you!!! It works now.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question