x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sequencer bug? no animation

Hi mighty peoples of the internet,

I just started working with the sequencer. I have recorded my pawn with the sequence recorder and now I want to play it, but somehow my pawn just moves forward and does not turn like i did it when I recorded the footage. How I recorded my footage: 1. I started playing in the editor 2. added a new sequence in the recorder 3. selected my pawn in the "actor to record" 4. klicked on record 5. moved around the level with my pawn 6. pressed escape 7. drag and dropped the recorded sequence into the level 8. opend the level blueprint and got a reference of my sequence 9. on begin play I fed the sequence to a sequence player and then set it to play 10. when I now play the level the pawn of the sequence just moves forward and does not turn

So my question: Is there something wrong with my pawn or am I missing some setting of the sequence recorder? I have tried it all with the third person template and everything worked.

Hope you can help me, I think I am getting desperate here :/

Greetings

Evil_Fischi

Product Version: UE 4.14
Tags:
more ▼

asked Feb 01 '17 at 03:41 PM in Bug Reports

avatar image

Evil_Fischi
287 8 15 20

avatar image Evil_Fischi Feb 01 '17 at 03:45 PM

hm, somehow the mesh of my actor just moves forward, but the collision is moving right. I just placed physics cube where I drove with my pawn and it was moved by something invisible. So I think the rendered mesh is just out of sync or something like that....

avatar image Matt.Williams Feb 08 '17 at 08:01 PM

Hi Evil_Fischi,

There are some character setups that may cause trouble for Sequence Recorder. It would probably go a bit faster if I could get ahold of your pawn. Could you migrate your character to a standalone project and set up your inputs, then PM me a download link on the forums.

Please respond here after sending a PM so I can track it easier.

-Matt W.

avatar image Evil_Fischi Feb 09 '17 at 10:54 AM

I have sent you a pm with the project. I hope this helps you ;)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Evil_Fischi,

I grabbed your project and also reproduced this in our Advanced Vehicle template. I had no idea this was a vehicle until I opened your project. It was previously reported and is resolved in 4.15. See UE-38852. While the description might not sound the same, the underlying problem was. I tested with your project in 4.15 and it works as expected.

-Matt W.

more ▼

answered Feb 15 '17 at 08:02 PM

avatar image Evil_Fischi Feb 15 '17 at 08:08 PM

oh thanks for the help Matt! I have only tried it in the basic vehicle example, but I will try it in the 4.15 version ;)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question