x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

1D Blend Space asset editor is missing the options pane displaying Parameters Samples and the three tickboxes

I'm following the "3rd Person Game With Blueprints" tutorial. I'm on part 7 and I'm running into a problem where the 1D blend space asset editor isn't displaying the right-hand pane providing the options referenced in the title (parameters, samples, and 3 tick boxes) and required by the tutorial. This is my first foray into Unreal and I have no clue how to get it to display that pane.

I checked the documentation and saw that the pane is also depicted on the Animation Asset Editor page under blend spaces image here: alt text

Here is what I'm seeing in my editor when double clicking on a newly created blend space. As you can see, the right pane of the editor is missing multiple options, and I have no clue how to enable this view. Both the tutorial and the documentation assume that this will be the default view. alt text

Product Version: UE 4.15 Preview
Tags:
more ▼

asked Feb 02 '17 at 02:27 AM in Using UE4

avatar image

profStupidCool
16 1 2 7

avatar image NaufalZF Apr 14 '17 at 08:12 AM

alt text

Help!! There's no Horizontal Settings in my Unreal,, Somebody Help!!

fuck yeah.png (416.3 kB)
(comments are locked)
10|2000 characters needed characters left

6 answers: sort voted first

In another question for this problem I learned that 4.15's asset editor handles blendspaces differently, and there is no live documentation. I moved down to 4.14 and it is working as expected.

more ▼

answered Feb 04 '17 at 01:17 AM

avatar image

profStupidCool
16 1 2 7

(comments are locked)
10|2000 characters needed characters left

If anyone else is here you may need to go to "Window" at the top, and make sure you have "Asset Details" selected. On my computer by default this was turned off for some reason. The Axis Settings can then be expanded where it shows the parameters needed in the tutorial.

more ▼

answered Mar 01 '17 at 11:57 PM

avatar image

ODN_Wesley
31 3 5

avatar image Edmond Lo Aug 03 '17 at 06:10 AM

Helpful, thanks!!

(comments are locked)
10|2000 characters needed characters left

Unfortunately in the Blendspace 1D you only can use the horizontal axis. The settings for that you will find in the Asset Details Tab under Axis Settings and here under Horizontal Axis. If you need both Axis you have to use the Blendspace without 1D. The settings are in the same Tab. If you want to preview the Blendspaces in both cases you need to click into 2D Graph once and then hold the Shift-Key and move the mouse.

more ▼

answered Feb 16 '17 at 02:23 PM

avatar image

AH.NET
16 3

avatar image RichLee Mar 01 '17 at 01:11 PM

Thanks for that answer, I was boggled for a few minutes I got t now.

(comments are locked)
10|2000 characters needed characters left

This has completey thrown me off as well. The section where you place your animations has completely changed.

more ▼

answered Mar 30 '17 at 09:11 PM

avatar image

shinkicker
1 1 2 2

(comments are locked)
10|2000 characters needed characters left

There's no Horizontal aAxis in my Unreal

more ▼

answered Apr 14 '17 at 01:11 PM

avatar image

NaufalZF
1 1

(comments are locked)
10|2000 characters needed characters left

Now it is in Assets Details in the left panel.In the axis settings.

more ▼

answered Mar 02 '18 at 05:20 PM

avatar image

tlmak0
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question