x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How to stop first person character from knocking around objects in the world?

I have a two player game which has been going off the first person c++ template and I've added enemies, but whenever i move into enemies they get knocked around. I would like the player not to be able to move enemies, or any objects in the world for that matter, but I can't seem to understand how to do it. I've turned off physics for both the player and the enemy, but it keeps happening. Is there anything else that I can do? The enemies are going to be moving in the future, but i'd like them to just stay where they are until a blueprint or code command tells them to move

Product Version: UE 4.14
Tags:
more ▼

asked Feb 03 '17 at 08:39 AM in C++ Programming

avatar image

anuragpapineni
10 3 3 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question