x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Unreal Engine keeps crashing when an asset is selected

The weirdest thing started happening today with my Unreal Engine installation. Yesterday everything was working fine and when I've launched my project today it started crashing when I select any object in the Editor. Even selecting a folder in the Object Browser that contains some assets - for e.g. Material - crashes the whole Engine. [link text][1] This can be observed in every pre-existing project and in any new one I create.

Here are the logs, crash dump and the newly created project that experiences the problem. [1]: /storage/temp/125467-attachments.zip

I've tried uninstalling the engine and installing it back again but to no avail.

Product Version: UE 4.14
Tags:
attachments.zip (827.2 kB)
more ▼

asked Feb 08 '17 at 09:09 PM in Bug Reports

avatar image

struna
1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi struna,

Try deleting the DerivedDataCache folder from the Engine install directory. Also, under Settings, disable any 3rd party plugins (ie. Substance) if open.

Also, in pre-existing projects, in the Project Folder, delete the Intermediate and Saved folders. Then, open the project, and select "Contents" in the Content Browser and select "Fix up redirectors..." and save project.

Let me know if any these troubleshooting steps resolve your issue.

Thanks,

Steve H.

more ▼

answered Feb 10 '17 at 06:32 PM

avatar image struna Feb 10 '17 at 07:31 PM

Thanks for your suggestion but I was able to resolve this yesterday - I meant to close this today after work but you beat me to it! In my last attempt to fix the problem I've decided to install 4.15 Preview and check if the problem persists, and it did not.

The funny thing is that after installing 4.15 my 4.14.3 installation started to work correctly. This is odd as reinstalling it before did not give the same result.

Maybe the DerivedDataCashe got cleared during the installation - don't know really but am so happy that I can continue with my project.

avatar image Steve Hardister ♦♦ STAFF Feb 10 '17 at 07:47 PM

Glad to hear that you are up and running. If the same issue occurs you can respond here and we will continue to investigate.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question