x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't make a new 3++ project

Hi,

I've been having all sorts of issues with trying to start up a blank c++ project on the Unreal Engine. So far i've managed to fix all of these problems by looking at other forum posts and trying out my own ideas. However with my most recent issue, I just haven't been able to find any answers that work for me.

My first problem was that I couldn't install Microsoft Visual Studio 2015 without getting an error message saying there was a fatal error. When I went to make a new project after this I was still being kept from being able do this(obviously). I even tried installing every package on the optional list, it still didn't change anything. I never found an answer to this issue, however after I tried installing the 2017 version instead, I was capable of clicking the "Create Project" button. I have a feeling that the 2017 version may be what's causing the problem. No matter what I try, I really cannot get Visual Studio 2015 to work, I doubt that it ever will.

After that I had a problem once it was creating the project, it claimed that some sort of SDK was missing. I found the file online and installed it and that problem was over with.

After this I have had yet another problem, this is the one I'm stuck with at the moment. I get this error message;

"An error occurred while trying to generate project files.

Running C:/Program Files (x86)/Epic Games/4.14/Engine/Binaries/DotNET/UnrealBuildTool.exe -projectfiles -project="C:/Users/info_000/Documents/Unreal Projects/Game/Game.uproject" -game -rocket -progress Discovering modules, targets and source code for project... UnrealBuildTool Exception: ERROR: No 32-bit compiler toolchain found in C:\Program Files (x86)\Microsoft Visual Studio 14.0\VC\bin\cl.exe"

I have looked at other forum posts that have the same error message, however none of the answers given have been able to help me out. I have tried installing the redistributable c++ files(both 64 and 86bit) that I downloaded from the microsoft website, but it doesn't allow me to carry out the installation as it claims that I already have this installed.

If any additional information is required, please just ask, I will reply as soon as possible. I'm not sure how much you may need to know. Thanks.

Product Version: UE 4.14
Tags:
more ▼

asked Feb 13 '17 at 08:20 PM in Using UE4

avatar image

MasterOliverM
1 1 4

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question