x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Activating LPV makes ue 4.15 crash

Hi,

when activating the Light Propagation Volume in the 4.15 by adding "r.LightPropagationVolume = 1" in the ConsoleVariables.ini file, the editor crahes at startup. By the way the LPV is inusable in the 4.15 actual version of the editor. (note that the 4.15 directory is different from stables versions, which are by default in Program Files. 4.15 is in Programs)

Product Version: UE 4.15
Tags:
more ▼

asked Feb 15 '17 at 09:14 AM in Bug Reports

avatar image

Teapot Creation
155 21 32 43

avatar image Teapot Creation Feb 16 '17 at 09:28 AM

Tested with the 4.15 official release too. Modifying the ConsoleVariables.ini in that way make the editor unable to launch.

avatar image project.gheist Feb 16 '17 at 02:33 PM

Can you attach the log?

avatar image Teapot Creation Feb 16 '17 at 03:09 PM

Well it seems that no log is created... can't find any in the user nor the engine folder. Ue 4.15 installation folder differs a bit from previous versions, perhaps has the log folder changed ?

avatar image Teapot Creation Feb 16 '17 at 03:14 PM

Found one in the project folder, see joined file.link text

bandi.log (23.7 kB)
avatar image Ed Burgess ♦♦ STAFF Feb 17 '17 at 04:55 PM

I was able to get LPV working just fine in a blank project. Would you mind trying the same? There may be something in your project (for example a project setting) that may be causing the crash.

If you can get LPV working in a blank project try removing the following folders from your Bandi project.

  • Saved (not as important to keep)

  • Intermediate (can delete no worries)

  • Config (please make a copy and keep safe somewhere else)

Once that is done let me know how it goes!

avatar image Teapot Creation Feb 20 '17 at 08:20 AM

Hi Ed, thanks a lot for your advice. Since LPV was working on a new blank project, I tried your suggestions. Seems like a config file was doing something wrong (deleting Saved and Intermediate folders didn't change anything, deleting the config folder did). Thanks a lot again !

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hey Teapot Creation,

Thank you for the update. I have reproduced this issue and logged a report for it here: https://issues.unrealengine.com/issue/UE-42135

You can track the report's status as the issue is reviewed by our development staff. Please be aware that this issue may not be prioritized or fixed soon.

Cheers,

Ed Burgess

more ▼

answered Feb 20 '17 at 03:04 PM

(comments are locked)
10|2000 characters needed characters left

Alright, I found the issue. Activation Forward Shading AND Light Propagation Volume make the editor unable to launch the project and crash. Does someone have the issue too ? Is that a known issue with 4.15 ?

more ▼

answered Feb 20 '17 at 08:37 AM

avatar image

Teapot Creation
155 21 32 43

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question