x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

[Closed] Media Player speed on Sequencer Render out

I have a media texture applied to a mesh and it's playing a video. It works fine when I play in editor, but when I render out the video from Sequencer, the video plays way too fast. I tried setting the Play rate in blueprints, but did nothing. How do I get it to play at normal speed when rendering out a video/image sequence?

Product Version: UE 4.14
Tags:
more ▼

asked Feb 20 '17 at 12:47 PM in Rendering

avatar image

Abeysaurus
139 14 21 29

avatar image capoxettas Sep 07 '17 at 04:30 PM

hi everybody

I have the same problem. i'm really getting crazy!. is it a bug?

avatar image MR.NIX Dec 01 '17 at 11:27 PM

Same problem here :/

avatar image dorklord_666 Jun 20 '18 at 02:26 PM

Looks like it's a bug. Very annoying. In the meantime I've solved it by slowing the footage down in Premiere at 25% of original speed.

This is 4.19 actually. Jesus this has been going on since 4.14??

avatar image MagicNono Jul 19 '18 at 04:57 PM

same problem here, can't use video at all with the sequencer, the speed is completely wrong

avatar image Abeysaurus Jul 19 '18 at 05:06 PM

It actually isn't a bug, it's just the way video/media is handled. The video is being played by your default OS player and not in the engine. So when you're rendering out a video, the video is actually playing at normal playspeed. the Engine rendering time is not the same as the video playback.

I haven't tried the new stuff Epic added with video support, I'd imagine it's a bit different now

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Feb 20 '17 at 06:56 PM by gmpreussner for the following reason:

https://answers.unrealengine.com/questions/470269/is-media-framework-video-playback-tied-to-the-main.html


0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question