x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Disabling postprocess per level

Is there way to disable Eye Adaptation in just one level. It's a VR experience and I'm struggling to achieve 90fps in one level and since the lightning is constant, disaabling eye adaptation should help with some microseconds. I'm looking for similar effect achieved by "r.EyeAdaptationQuality=0". I know i can se the variable at start of level and then have some sort of universal switch to restore it. But i'd like a more 'clean' solution, if there is one.

Product Version: UE 4.14
Tags:
more ▼

asked Feb 22 '17 at 10:24 AM in Rendering

avatar image

ENiKS
11 2 3 7

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Add a post process volume to your level and tick the "Unbound" property. Then under auto exposure, set the min and max brightness values to 1.0.

more ▼

answered Feb 22 '17 at 10:43 AM

avatar image

TorQueMoD
1.1k 81 112 143

avatar image ENiKS Feb 22 '17 at 10:48 AM

i did that, but it still seems to be active in ProfileGPU :/

avatar image TorQueMoD Feb 22 '17 at 10:49 AM

It's not going to disable it in the project settings, it's just doing what you asked, disabling it via the post process of the specific level. Setting the min and max to the same value turns it off because there's no more blending from one brightness level to another.

avatar image ENiKS Feb 22 '17 at 11:03 AM

My ProfileGPU looks like this after setting the values under auto exposure ... so it seems to me it still takes some power.

alt text

postprocess.png (166.1 kB)
avatar image flarion Apr 16 '17 at 12:17 PM

Not sure if it is still relevant, but I had to adjust the min/max sttings in the settings of my camera as well.

(comments are locked)
10|2000 characters needed characters left

That's beyond my knowledge unfortunately. All I know is that setting the min and max brightness will essentially disable it but that's just disabling the effect of it. It's not going to affect the rendering cost. I think the only way to get rid of the rendering cost is to disable it in your project settings.

more ▼

answered Feb 22 '17 at 06:56 PM

avatar image

TorQueMoD
1.1k 81 112 143

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question