x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

D3D device being lost constantly

Hello, since the 4.15 When I pass the mouse over the preview boxes (mesh, material, etc) or In open a AnimBP the engine crash "D3D device being lost " Crash logs

I do not understand where the problem comes from, sometimes it works sometimes the engine crash constantly. I think this is related to this problem: https://answers.unrealengine.com/questions/534627/unreal-engine-4141-display-driver-crash-with-new-p.html#answer-552011


Operating System: Windows 10 64-bit Processor: Intel Core i3 CPU 530 @ 2.93GHz Memory: 8,0GB RAM Graphic card: NVIDIA GeForce GTX 560 Ti DirectX Version: DirectX 12

Product Version: UE 4.15
Tags:
sans titre.jpg (44.2 kB)
crash.log (3.0 kB)
more ▼

asked Feb 27 '17 at 01:50 PM in Bug Reports

avatar image

Loux xavier
112 21 22 25

avatar image RAKESH KAMAARA Jul 10 '18 at 09:04 PM

if you are using a laptop.. do the following first.

  1. connect your laptop to charger. open unreal engine and open file menu and hover mouse over it. if it works fine leave it. mostly the crash won't happen.

  2. disconnect your laptop from charger. now again... open unreal engine and open file menu and hover mouse over it. MOSTLY NOW... THE CRASH MAY OCCUR.

IF THE CRASH OCCURS.... DO THE FOLLOWING.

NVIDIA GEFORCE EXPERIENCE -> GAMES -> BATTER BOOST -> DISABLE IT !!!!!!

AFTER DISABLING BATTERY BOOST ON NVIDIA GEFORCE EXPERIENCE.. TRY THE ABOVE 2ND STEP AGAIN. NOW..IT SHOULD BE WORKING FINE MOSTLY.

CHECK AND REPLY.

[1]: /storage/temp/246916-gfe.jpg

gfe.jpg (336.8 kB)
avatar image JonathanField May 13 '19 at 01:33 PM

This solution has completely resolved the issue! Listen to RAKESH KAMAARA!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi arc.lem,

We are aware of the d3d hung issue and have made ticket for all of the different cases: https://issues.unrealengine.com/issue/UE-42280

Look at the ticket for a small list of workarounds that may help the issue.

If you want a quick and easy workaround that seemed to help a lot of people do the following.

Open the editor, open the Content Browser, select View Options (eye icon bottom right), and uncheck Real-Time Thumbnails. Source: here Thank You: IronicParadox

Cheers,

Ed

more ▼

answered Mar 02 '17 at 02:44 PM

avatar image Immortalius Aug 17 '17 at 03:00 AM

Seems its also happening with people that OC their GPUs, you can add 1070 to ticket also

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Seems its also happening with people that OC their GPUs, you can add 1070 to ticket also

more ▼

answered Aug 17 '17 at 03:00 AM

avatar image

Immortalius
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question