x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Can't set up steam online subsystem on mac

Hi, I am following the Blueprint Multiplayer project tutorial. I copied the configuration file content from( https://docs.unrealengine.com/latest/INT/Programming/Online/Steam/ ) to DefaultEngine.ini. When I run my game in standalone mode, a steam notification should pop up on right bottom corner but nothing shows up in my case. SHIFT+TAB doesn't work either. Steam is keep running when I run my project.

I am using 4.14, access editor using launcher. I also tried package my game and "Add non-steam game" in steam to run my game, but fails too. I searched some posts and realized there should be a Steamworks SDK in Engine's Third party, I go to "/Applications/Epic Games Launcher.app/Contents/UE4/Engine/Binaries/Third Party/" And found there is no folder called "Steamworks".

Any help? Thanks.

Product Version: UE 4.14
Tags:
more ▼

asked Feb 27 '17 at 08:58 PM in Using UE4

avatar image

a542545118
1 1

avatar image a542545118 Feb 27 '17 at 09:21 PM

Well, I think I found the Steamwork now, I was looking for the wrong path. The place where I found it is "/Users/Shared/UnrealEngine/4.14/Engine/Binaries/ThirdParty/Steamworks". But My problem is still not solved. It makes me more confused since I have this SDK and the online subsystem still dosen't work. Any help?

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question