x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Pain causing volume not work in packaged project

So i have level blueprint that have pain causing volumes, all of these volume works perfectly when i try it in PiE, but after i package it, all pain causing volume suddenly not work at all The player character simply ignore it (pain causing volume not registering/triggering any damage to player)

Here my pain causing volume settings

alt text alt text alt text

i also put the cook log below link text

Product Version: UE 4.14
Tags:
more ▼

asked Feb 28 '17 at 12:50 PM in Packaging & Deployment

avatar image

cptodix
3 1 3 5

avatar image Sean L ♦♦ STAFF Mar 01 '17 at 07:58 PM

Hello,

I've tested this in a clean project and I'm not able to reproduce the same behavior. My Pain Causing Volume worked both in the editor and in a packaged game.

Could you attempt to reproduce this in a clean project and then provide a detailed list of repro steps I can use to see the same issue on my end?

Thank you

avatar image cptodix Mar 02 '17 at 01:24 PM

just solved now, thanks for the answer very much its just the blueprint problem, the project and the packaged project executed differently btw can you check my another problem here https://answers.unrealengine.com/questions/511928/logitech-f310-xinput-not-working-on-play.html

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

SOLVED thanks answer hub

more ▼

answered Mar 02 '17 at 01:40 PM

avatar image

cptodix
3 1 3 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question