x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can not delete sublevel which failed to load.

alt text

epic fail

Product Version: UE 4.14
Tags:
more ▼

asked Mar 03 '17 at 08:40 AM in Bug Reports

avatar image

Yata
464 21 18 40

avatar image Sean L ♦♦ STAFF Mar 03 '17 at 04:11 PM

Hey Yata,

I'm not sure what you're showing in the screenshot. Could you clarify what you are experiencing?

Do you have steps I can follow to reproduce the issue on my end?

avatar image Yata Mar 08 '17 at 10:56 AM

I show that I can bot remove level marked gray. That is a level which can not be loaded. How I am supposed to delete it from level, if Remove Selected is marked gray?

avatar image Sean L ♦♦ STAFF Mar 08 '17 at 02:25 PM

I haven't seen this behavior before. Are you able to press the delete key on your keyboard to remove that level from the hierarchy?

Do you know why the level is failing to load? I'd like to try and reproduce the issue on my end but I'm not able to get the grayed out appearance that you're seeing based on your screenshots.

avatar image Yata Mar 08 '17 at 04:40 PM

Sean, I can not say how level Temp_Geometry reference level Racing_Track. But try this scenarios. 1) Create level, which have several sublevels, save it, Close editor and delete one of sublevels. 2) Create levels which have sublevels, than create level which have that levels with sublevels as sublevels. Then delete some topmost sublevels.

But what I thinks - there is some bug in figuring out what sublevels can be deleted and when that menu item is disabled, in any case editor should allow deleting sublevels (here for some reason I can make level current, but not delete it)

avatar image Sean L ♦♦ STAFF Mar 09 '17 at 03:30 PM

I've spent some time trying to reproduce the issue, but unfortunately I'm unable to get the same results on my end.

Could you try to see if you are able to reproduce this in a clean project on your end? It's possible that I'm overlooking something in my tests.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello,

I am marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day

more ▼

answered Mar 07 '17 at 04:19 PM

avatar image

Sean L ♦♦ STAFF
44k 482 134 424

avatar image Halibob Aug 13 '17 at 10:06 AM

I got the same problem, the sublevel is greyed out. I cannot delete it nor open it. This happened to me as the computer freezed. So had to turn it off manually. When I opened the project one streaming level was grey. Wierdly some other sublevels I had worked on was fully intact. Still has no clue how to delete it nor if possible recover it.

avatar image Sean L ♦♦ STAFF Aug 14 '17 at 02:02 PM

Hey Halibob,

Unfortunately, without a way to reproduce this on our end, we are limited as far as what actions we can take to resolve this. If you are able to determine a repro case in a clean project, please provide repro steps as well as the project and I'll be glad to take a look.

Thanks

avatar image Yata Aug 15 '17 at 01:52 AM

You can for example do not grey out Remove Level in menu for whatever reason.

Is there any reason why we can not remove sublevel at all?

avatar image Sean L ♦♦ STAFF Aug 15 '17 at 01:15 PM

Hey Yata,

I'm not sure why this is occurring for you guys. I haven't been able to get the same behavior to happen on my end. Would you be able to provide me with a zipped up version of a project that you have that's experiencing this so I can take a closer look?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question