x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Packaged Game brightness varies wildly from editor and play in editor brightness

I've just Packaged my game, excitedly I launch it, load up a level and them im hit by glaring brightness, like someone had turned a gamma slider waaaay up, the same level looks totally different in editor and even when pressing play in editor or play in standalone, hell even when pressing launch, so why exactly is my packaged version so bright? Ive got a post processing volume to remove the effects of auto exposure (its min and max brightness are at the same number) so I'm at a loss here

Product Version: UE 4.13
Tags:
more ▼

asked Mar 05 '17 at 01:39 AM in Packaging & Deployment

avatar image

George9597
1 1 1 4

avatar image Ed Burgess ♦♦ STAFF Mar 06 '17 at 03:42 PM

Would you mind testing to see if this happens in a blank project. Also, are you packaging for windows 64bit?

If this doesn't happen in a blank project I may need you to narrow down what in your project may be the issue. One thing you can try is removing the config folder (don't delete since this holds all your project settings and inputs) and seeing if that has any effect.

You can also test new default maps in your project to see if only specific maps have this problem.

Once you have narrowed things down see if you can provide a list of steps that would allow me to reproduce this on my end.

Thanks,

Ed

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

We have not heard back from you in a few days, so we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

Thanks,

Ed Burgess

more ▼

answered Mar 09 '17 at 08:27 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question