x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Editor Crash on Startup

whenever I try to launch the editor it loads to 83% and then crashes. reading "Illegal instruction - code c000001d (first/second chance not available)" I tried reinstalling the engine and I have no projects, so I know its not a corrupt project file.

here's the full error report:

Illegal instruction - code c000001d (first/second chance not available)

 XAudio2_7
 XAudio2_7
 XAudio2_7
 UE4Editor_XAudio2!XAudio2Create() [d:\build\++ue4+release-4.15+compile\sync\engine\source\thirdparty\windows\directx\include\xaudio2.h:1244]
 UE4Editor_XAudio2!FXAudio2Device::InitializeHardware() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\windows\xaudio2\private\xaudio2device.cpp:125]
 UE4Editor_Engine!FAudioDevice::Init() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\engine\private\audiodevice.cpp:221]
 UE4Editor_Engine!FAudioDeviceManager::CreateAudioDevice() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\engine\private\audiodevicemanager.cpp:147]
 UE4Editor_Engine!UEngine::InitializeAudioDeviceManager() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\engine\private\unrealengine.cpp:1975]
 UE4Editor_Engine!UEngine::Init() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\engine\private\unrealengine.cpp:943]
 UE4Editor_UnrealEd!UEditorEngine::InitEditor() [d:\build\++ue4+release-4.15+compile\sync\engine\source\editor\unrealed\private\editorengine.cpp:557]
 UE4Editor_UnrealEd!UEditorEngine::Init() [d:\build\++ue4+release-4.15+compile\sync\engine\source\editor\unrealed\private\editorengine.cpp:846]
 UE4Editor_UnrealEd!UUnrealEdEngine::Init() [d:\build\++ue4+release-4.15+compile\sync\engine\source\editor\unrealed\private\unrealedengine.cpp:75]
 UE4Editor!FEngineLoop::Init() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\launch\private\launchengineloop.cpp:2513]
 UE4Editor_UnrealEd!EditorInit() [d:\build\++ue4+release-4.15+compile\sync\engine\source\editor\unrealed\private\unrealedglobals.cpp:76]
 UE4Editor!GuardedMain() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\launch\private\launch.cpp:150]
 UE4Editor!GuardedMainWrapper() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\launch\private\windows\launchwindows.cpp:134]
 UE4Editor!WinMain() [d:\build\++ue4+release-4.15+compile\sync\engine\source\runtime\launch\private\windows\launchwindows.cpp:210]
 UE4Editor!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:264]
 kernel32
 ntdll

Product Version: UE 4.15
Tags:
more ▼

asked Mar 05 '17 at 03:02 AM in Installation & Setup

avatar image

ExplosiveCrayonz
1 1 2

avatar image Steve Hardister ♦♦ STAFF Mar 08 '17 at 07:10 PM

Hi ExplosiveCrayonz,

Try deleting the DerivedDataCache directory from the Engine install directory and relaunching.

Let me know if this does nto resolve the issue.

Thanks,

Steve H.

avatar image ExplosiveCrayonz Mar 09 '17 at 03:15 AM

unfortunately that didn't work. I've added the rest of the error report if that helps

avatar image Steve Hardister ♦♦ STAFF Mar 16 '17 at 04:36 PM

Please try the solution posted for the exact same error here: Unreal Editor Stuck at 83%. Won't Start

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I think the best option is to copy your project into a new user account and try to load it, this always works!! After that, just reopen the project from your original account.

more ▼

answered Mar 17 '17 at 02:35 PM

avatar image

mngpssn
382 21 15 23

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question