x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

selection outliner is not apearing

,hello, im having trouble with my engine, usually when i click a mesh in editor or any sort of asset it will have a orange glow around it which is normal but recently i cant get the glow around anything i click on which is making it impossible to know what im clicking on to move or rotate in my scenes. ive been in to the editor preferences and the box in look and feel is checked on and opacity is also to the max, ive also tried re-installing the engine and launcher a few times (its happened on ue 4.15 as well) but no matter what i try i cant get the selection outline back.

Product Version: UE 4.13
Tags:
more ▼

asked Mar 06 '17 at 06:59 PM in Bug Reports

avatar image

taintedautumn
6 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I'm not sure what your video card is, but I was able to solve this problem on my end by just rolling back drivers. AMD's 17.2.1 drivers were causing the issue, and reinstalling the 17.1.1 drivers seemed to fix it.

more ▼

answered Mar 13 '17 at 09:55 AM

avatar image

COONDAY
26 3 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Set the highlight intensity level around the middle mark (.5) and then restart the editor, you should see some difference in the appearance, then adjust the intensity to the level you want it to be at.

more ▼

answered Mar 06 '17 at 07:08 PM

avatar image

Black Phoenyx
4.1k 165 9 170

avatar image taintedautumn Mar 06 '17 at 07:39 PM

alt text i tried your suggestion and it still not showing up. ive included a image to detail the problem

untitled.png (749.7 kB)
avatar image Black Phoenyx Mar 06 '17 at 07:53 PM

Ok, have you edited any of your settings from outside of the editor like in the ini files?

avatar image taintedautumn Mar 06 '17 at 08:04 PM

no i havent touched them, i just got home one day and it happened, however the project seems to be fine in my university studio

avatar image Black Phoenyx Mar 06 '17 at 08:59 PM

Do you see the selection highlighted in wireframe or unlit mode?

avatar image taintedautumn Mar 06 '17 at 10:40 PM

it doesn't in unlit mode but it does work in wireframe

avatar image Black Phoenyx Mar 06 '17 at 11:15 PM

What happens if you disable the Highlight Objects Under Mouse Cursor? Also have you tried Reset to Defaults?

avatar image taintedautumn Mar 06 '17 at 11:38 PM

nothing changes when i disable it and again when i re-enable it. yes i tried that before i re-installed the engine and after with still no luck.

avatar image Black Phoenyx Mar 06 '17 at 11:41 PM

When you uninstalled the engine did you remove your config files in the user appdata folder? "YourUserName\AppData\Local\UnrealEngine\"

avatar image taintedautumn Mar 07 '17 at 09:24 PM

ive just done that and still no change, ive even updated my GPU drivers and had no affect too. is a way to change it through the ini ?

avatar image Thomas G ♦♦ STAFF Mar 08 '17 at 09:22 PM

Hello taintedautumn,

A couple of questions to help narrow down your issue further:

  1. Does your issue affect one specific project or any project you work with?

  2. Does this issue affect any other engine version you are using?

Thanks!

avatar image COONDAY Mar 13 '17 at 09:16 AM

I'm not guy who posted but I am experiencing the exact same problem. Selection outline and highlight will not work regardless of the settings. Although in wireframe mode, object wireframes will highlight in yellow when selected. The problem occurs across all projects and all engine versions I've used (4.13.2 and 4.15). And if it is of any help, my video card is an AMD RX 480.

avatar image Povey Mar 22 '17 at 12:42 PM

I have a RX 480 as well and I am still getting this problem

avatar image thelonelyanimal Apr 11 '17 at 09:36 AM

Same problem here. I'm using RX 480 too.

avatar image conscienc3 May 31 '18 at 08:11 PM

Yep I also still have the problem under UE4 4.19.2 with an Radeon Pro 555. With the driver version 17.6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question