x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

I cant package my project, tried to search online but could not find any answeres

Here is the error message link text

Product Version: UE 4.14
Tags:
unreal error.txt (43.8 kB)
more ▼

asked Mar 11 '17 at 06:58 PM in Packaging & Deployment

avatar image

Chippred
13 3 5 6

avatar image Chippred Mar 11 '17 at 07:09 PM

Got a new message this time when i tried to package link text

unreal error_2.txt (71.0 kB)
avatar image Chippred Mar 12 '17 at 03:16 PM

no solutions? :/

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Create a C++ class as 'none' and it should resolve your issue. The reason this is occurring is because you cannot build Blueprint binaries from a Launcher (Binary) Editor. You can only build C++ projects. You can build BP binaries from a source version of the editor (GitHub).

more ▼

answered Mar 15 '17 at 02:25 PM

avatar image Chippred Mar 15 '17 at 07:45 PM

hey! :D i did this allready :) but if you could try to help me with the new problem that came up it would be nice! :D it is written in this thread in my comment on the other answere :)

avatar image Samantha Sutton ♦♦ STAFF Mar 15 '17 at 09:14 PM

I'd be more than happy to help you however, when you have another issue that's not the same as the one you originally posted, you must post a new thread. Let me know once you've done that, and provide the link - thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi Chippred ,

Please see https://answers.unrealengine.com/questions/437232/unrealbuildtool-error-no-modules-found-to-build-al.html for the solution to the second log you provided.

The first log failed due to LogPluginManager:Error: This project requires the 'HGGifImporter' plugin. Install it and try again, or remove it from the project's required plugin list..

Cheers,

more ▼

answered Mar 11 '17 at 09:19 PM

avatar image

project.gheist
1.7k 22 10 49

avatar image Chippred Mar 11 '17 at 09:37 PM

followed the "You can open your exe project with notepad and disable all plugins, putting as false. Worked for me." tip, now i cant even open the project because unreal thinks it was made in another verion and i cant rebuild it to the 4.14 update :/

avatar image Chippred Mar 11 '17 at 09:38 PM

tried the first one also "Hey Fagmario, I figured it out I have to Create a New C++ class so the plugin I was using could transfer over.

File > New C++ Class > None"

avatar image Chippred Mar 11 '17 at 10:57 PM

this is kind of frustrating, but here is a screen shot of teh message i get when trying to start my project alt text

error.png (4.6 kB)
avatar image project.gheist Mar 11 '17 at 11:11 PM

Please attach the log from trying to open the project.

avatar image Chippred Mar 11 '17 at 11:13 PM

it does not pop up any log, the only message i get is the two pictures i uploaded :/

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question