x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Getting no error message but can't compile "Dirty; needs to recompiled"

I'm trying to compile in the Event graph in my ThirdPersonCharacter BP...

When hover compile button i'm getting "Dirty; needs to recompiled"

Did try save all to no effect... now all my widgets are not displaying :(

Using version 4.14.3

Need Help please!!

Product Version: UE 4.14
Tags:
more ▼

asked Mar 14 '17 at 03:36 AM in Bug Reports

avatar image

Khol76
26 1 1 3

avatar image Rudy Q ♦♦ STAFF Mar 14 '17 at 02:05 PM

Hello Khol76,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?

  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?

  3. Could you provide screen shots of any settings/blueprints/widgets that may be involved with this issue?

  4. Could you search through your project and an insure that you do not have any circular dependencies?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hello Khol76,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

Thanks,

more ▼

answered Mar 27 '17 at 07:31 PM

avatar image

Rudy Q ♦♦ STAFF
47.5k 545 132 522

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Was following this tutorial: https://youtu.be/EuTkU2V7-wc Was not able to reproduce the issue. Tried the newer version of the engine (15) and did a copy, same result...

more ▼

answered Mar 20 '17 at 04:36 PM

avatar image

Khol76
26 1 1 3

avatar image Rudy Q ♦♦ STAFF Mar 23 '17 at 05:49 PM

Could you provide a zipped down copy of the project that does reproduce this issue?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question