x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Oculus Rift Does not Work in Standalone Mode

Runs Perfectly Fine in preview mode.

Running with "Start in VR" , "-vr" command, "enable hmd" bp, Camera is HMD enabled, and Hit Alt+Enter for fullscreen"

good to know: The command "ovrversion" outputs unknown command. Made sure I'm running the latest versions of UE4 and Oculus app and nvidia drivers. on top of that- Problem is the same with 2 different machines (1080 and 1060), with all of the projects, and with 2 different Oculuses (Both rift).

Plugins are enabled Btw...

Thanks in advance!

Product Version: UE 4.15
Tags:
more ▼

asked Mar 14 '17 at 11:12 PM in VR

avatar image

NadavLeap
6 2 3 3

avatar image NadavLeap Mar 19 '17 at 01:31 PM

Found a workaround in the meantime-

Running the Project from outside the editor as a game works with the default console command "-vr" and "Start in VR" Works with VR on my Oculus Rift (On both stations with both Oculuses)

Right click the project in the folder and click "Launch game".

avatar image JavierRamello Jul 24 '17 at 10:27 AM

Same here. Did you find a fix for this?

avatar image DizzyDerF Dec 06 '18 at 10:37 PM

Did you ever figure this out?

avatar image TheoT Mar 05 '19 at 09:10 AM

Still having this issue big time; even VR template does not work in Standalone, only in Preview.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question