x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

LeapMotion Error message in Standalone

Hi All,

I am using 10.4 to develop my game and whenever I create a standalone for testing, I am greeted with an error.

The project builds fine, the error appears when you ope the .exe of the built game. It is a pop up that you can dismiss and does not stop you from playing the game.

However, it is incredibly annoying and I just can't seem to fix it.

So far, I have tried to delete every reference to LeapMotion, as I'm not actually using it in my project, I have opened the .uproject file in a text editor and removed the plugin reference from there, but, it still appears. The plugin isn't active in the plugins browser, in fact, it doesn't even exist in the browser.

alt text

Any help or advice with this would be most appreciated.

I have recently updated to 4.15, but, the build game just crashes instantly, with a completely different error! So, updating to a newer version is not an option I would prefer.

Thanks for reading

Jay.

Product Version: UE older version
Tags:
more ▼

asked Mar 21 '17 at 01:10 PM in Everything Else

avatar image

Unfamillia
26 2 5

avatar image Solus Peregrine May 28 '17 at 09:45 PM

Did you have any luck with this Jay? Having the same error in my packaged build.

avatar image Unfamillia May 28 '17 at 10:07 PM

Solus, the only way I managed to rid myself of this problem, was to upgrade to 4.15. Fixed my problem immediately. I had to go into a few blueprints and update some of the nodes that had been deprecated and update a few variables here and there, but, the Leap Motion issue is no longer there.

I hope this helps in some way.

avatar image Solus Peregrine May 28 '17 at 10:34 PM

Appreciate the reply, looks like I'll have to make the leap to 4.15. Cheers.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question