x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Unreal Engine unable to generate project files

I am trying to follow this tutorial

to set up Unreal Engine from source. However, whenever I run the Generate Project Files.bat I get this:

alt text along with many more errors very similar to the ones shown. I tried re downloading the "Ado.Build.cs" File, but that didn't work. Any help/advice would be much appreciated.

Product Version: UE 4.15
Tags:
error.png (49.1 kB)
more ▼

asked Mar 21 '17 at 01:24 PM in Installation & Setup

avatar image

JackpotRobot
47 1 4 8

avatar image Matthew J Mar 22 '17 at 08:10 PM

Hello JackpotRobot,

This could be related to your Visual Studio installation or related SDKs. What version of Windows and Visual Studio do you have installed? Do you have the Windows 8.1 SDK installed? Do you have the binary engine? If so, are you able to compile blank code projects?

avatar image JackpotRobot Mar 23 '17 at 06:02 PM

Hey Matthew, thanks for your reply. I am trying to compile this on a windows 10 computer and then bring it over on a flash drive to a windows 7 computer. I installed both the windows 7 and windows 10 SDKs. I am not at this computer now, but I believe I installed Visual Studio 2010. Sorry for my lack of knowledge, I am quite new to this. I am not sure what the binary engine is. Also, regarding the flash drive thing, this is possible right? The Windows 7 computer does not have internet connection. Thanks! :)

avatar image teak421 Mar 23 '17 at 01:35 AM

Could be need to run under ADMIN privileges?

avatar image JackpotRobot Mar 23 '17 at 06:04 PM

Hey teak421, thanks for your reply. This may be the problem. I will try doing this when I have access to the computer I am compiling it on next :).

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

We haven't heard from you in a while, JackpotRobot. Are you still experiencing this issue? If so, did you ever get to try what teak421 suggested? What were the results? In the meantime, I'll be marking this issue as resolved for tracking purposes.

more ▼

answered Apr 05 '17 at 07:19 PM

avatar image JackpotRobot Apr 13 '17 at 01:03 PM

Yeah, I managed to find out the problem I made a really... really stupid and obvious mistake.... I never ran the setup.bat xD Thanks for your help.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question