x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

I think it is a bug to use Screen Percentage in VR

There is an item called "Screen Percentage" at Misc of PostProcessVolume Detail settings.

If enable this item, set the value to 150. Play the level in VR, the scene I see is wrong.

I think it is zoomed in. So, My right eye see a part of scene which should be seen by left eye only.

Product Version: UE 4.14
Tags:
more ▼

asked Mar 23 '17 at 08:27 AM in Rendering

avatar image

yingbaisoft
11 1 1 1

avatar image NymKappa Mar 23 '17 at 10:21 AM

Can you attach screenshots of the issue ?

avatar image Bitwaker Jun 13 '17 at 05:35 AM

I have the same exact issue you are reporting... how can we post a screenshot? the problem is encouuntered in VR only.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I tihnk the screen percentage may be modifying your field of view and as it is a "Percentage" I recommend not going above 100. Although, with Screen Percentage, correct me if I'm wrong but I recall VizualTek mentioning he had issues when he had it set to 100. So I would recommend setting it to 99 at most.

more ▼

answered Mar 23 '17 at 12:13 PM

avatar image

Devgroup
238 7 5 14

avatar image NymKappa Mar 23 '17 at 12:20 PM

Not it's not. It should not modify your FOV in any way. It just scales the rendering resolution. In the 4.14, I never had any issue like this weither using 50 or 150 as value.

https://docs.unrealengine.com/latest/INT/Resources/ContentExamples/PostProcessing/1_13/

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I HAVE THE SAME ISSUE!!!! Please fix it, I have almost had a fail presentation because last moment I wanted to change it to 150% and it looks like Zoomed in and it's like broken eyes or watching it from cross eyes. Very bad not useful at all. This is critical bug, I hope they will fix it in 4.18

more ▼

answered Jul 26 '17 at 06:45 PM

avatar image

smbv1
21 4 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question