x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine has stopped working when opening my project

Hey guys, I'm experiencing a really annoying problem right now and probably my project is totally fu**ed up :( I worked hard on a project since yesterday and everything worked fine. But now the project has crashed and I couldnt open it again because there's the error: "UNREAL ENGINE HAS STOPPED WORKING" after initializing(70%). It was a quite hard exercise for my PC before it crashed. I was copying a lot of actors at once, but normally my PC can do this. Cloning the prohect or copying the files doesnt help. Other projects could be opened.

Specs: 8GB RAM i5 4460 R9 380 4GB

I already updated all the drivers and got some space on my nearly full SSD.

I hope you can help me! Thank You

Product Version: UE 4.14
Tags:
more ▼

asked Mar 24 '17 at 12:39 PM in Using UE4

avatar image

Kyuuuf
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Try to debug your editor. You can do this by opening the visual studio solution file (.sln). When you are in visual studio you can hit F5 to debug the editor. It should start and crash as before, but when it crashes you will be taken to the code that causes the crash instead of the blug splat. If you look at the callstack, you might find a function of yours (a constructor most likely) that causes the problem.

more ▼

answered Mar 26 '17 at 12:42 PM

avatar image

pulp_user
1.2k 46 29 58

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question