x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Scene much brighter when launched

Hey guys,

I'm having a huge problem when launching my game outside of the editor - it's becoming much brighter. Here's an example in editor: alt text And here it is launched as a standalone game: alt text I've tried messing around with post processing and auto exposure, but nothing seems to be working. It's getting really annoying as I don't know how to proceed with my lighting development without knowing how it's actually going to look!

Thanks for any help, Joseph

Product Version: UE 4.13
Tags:
twexample2.png (428.3 kB)
twexample3.png (1.5 MB)
more ▼

asked Mar 23 '17 at 11:30 PM in Rendering

avatar image

jusonator
30 4 7 10

avatar image CorruptMind Mar 24 '17 at 02:22 AM

In the Post Process Volume, did you set the auto exposure min and max to the same value?

avatar image jusonator Mar 24 '17 at 02:42 AM

I have indeed, but I think I've sorted it! I set the 'Post Process Blend Weight' to 0 on the camera inside the Character BP and it seems to have fixed it!

avatar image enakops Apr 19 '18 at 11:02 PM

If you set the post process blend weight to zero, you might have issues if you want to use post processing elsewhere.

You can turn off auto exposure in the project settings. It's under Engine->Rendering->default settings

of course, if you don't plan on using post processing, then maybe it's not an issue...

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question