x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How to use the ART plugin for maya?

Im trying to use the ART plugin for maya and i cannot get it to load, its probably something simple but i cant figure it out from the docs and ive followed the steps.

Product Version: Not Selected
Tags:
more ▼

asked Jun 18 '14 at 01:24 PM in Using UE4

avatar image

SteveKouts
56 6 7 9

avatar image SteveKouts Jun 18 '14 at 01:38 PM

The only thing i can think of is that its because i have maya installed on C: and my documents on D: drive. Could that cause it to not work?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi SteveKouts -

First, I want to make sure you have the most current version of the A.R.T, which can be found **here**. And, to make sure you are aware of the Forum post **here** where the ART's creator Jeremy Ernst and users will post news and updates as well as bugs and possible fixes. These probably will not directly fix the issue, but I want to make sure you are aware of them.

For the installation, taking that most up to date version linked above, place it in your Maya Scripts folder which should be in the directory that windows identifies as the My Documents (whatever drive it is on - my own is also on D:) If you have any other instance of userSetup.py in the scripts folder delete it before copying these files in. (Don't just overwrite.) Then you should just be able to open Maya and will get the Maya Tools Install window clicking browser and selecting the same folder you previously selected. After that you should find a menu for Epic Games in Maya.

Let me know if you are still having problems -

Eric Ketchum

more ▼

answered Jun 19 '14 at 04:24 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

avatar image SteveKouts Jul 03 '14 at 02:00 PM

Hey thanks for your answer but i still have a problem. nothing pops up ive tried so many different things for something that should be so straightforward. i have tried everything you have mentioned. Where should the folder be exactly to be able to access the plugin?

avatar image Lovecraft_K ♦♦ STAFF Jul 03 '14 at 02:53 PM

Hey SteveKouts -

Double-checked this on my own computer and this should fix you up. The userSetup.py should go to [Documents]\maya\scripts\ directory and the directory including all intact subdirectories of mayatools should go to C:\Program Files\Unreal Engine\4.2\Engine\Extras\Maya_AnimationRiggingTools. overwrite any files that comes up.

When you next open Maya you should see an Epic Games sub menu at the top of your file bar OR you will get a pop up telling you to browse to you MayaTools directory. Browse to the C:\Program Files\Unreal Engine\4.2\Engine\Extras\Maya_AnimationRiggingTools (not the MayaTools Subdirectory) and then you should get an Epic Games sub menu.

Thank You and Let me know if this still does not fix your problem -

Eric Ketchum

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question