x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

UE-36812 Not Resolved

I am still encountering this issue in relation to bug report UE-36812. My AI velocity zeros when using MoveTo (Ai MoveTo) and causes very slow movement and animation jitters. I cannot find any update on this issue. I have replicated it on other projects. I am on engine version 4.15.1 Is anyone else experiencing this?

Product Version: UE 4.15
Tags:
more ▼

asked Mar 29 '17 at 06:11 PM in Bug Reports

avatar image

ShadowGames-Dev
1 1 2 2

avatar image Sean L ♦♦ STAFF Mar 30 '17 at 12:35 PM

Hey ShadowGames-Dev,

I've run through our repro for that issue, and the issue no longer reproduces following those steps.

Since you've been able to reproduce the issue in other projects, could you please provide me with a detailed list of repro steps that I can use to reproduce the issue on my end?

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello,

I'm marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day

more ▼

answered Apr 03 '17 at 01:06 PM

avatar image

Sean L ♦♦ STAFF
43.6k 485 152 442

avatar image ShadowGames-Dev Apr 05 '17 at 12:06 PM

Hi, Sorry, it has taken me a while to get back to this.

This issue is caused when the Navmesh over my tile-map is too wide. I sized down the width and somehow that resolved my issue. When i size up the Navmesh again the issue comes back. I can still replicate this in Unreal Engine 4.15.1.

If you would like i will video this and link to the video?

avatar image Sean L ♦♦ STAFF Apr 05 '17 at 12:10 PM

Please refrain from opening multiple questions relating to the same topic. I'll follow up with you on your other thread: https://answers.unrealengine.com/questions/581344/ai-moveto-slow-and-jitter.html

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question